Results 1 to 10 of 10

Thread: hard drive disapeared?

  1. #1
    Banned Smokey21's Avatar
    Join Date
    May 2005
    Location
    Stafford, Midlands
    Posts
    1,752
    Thanks
    0
    Thanked
    0 times in 0 posts

    hard drive disapeared?

    My secondary hard drive, i use for storage (a WD 160GB IDE) is not showing up anymore in my computer. I turned the PC off, turned it back on, and it was ok, then it gone again.

    I got a system tray icon telling me about something.

    has it died???

  2. #2
    Senior Member FatalSaviour's Avatar
    Join Date
    Jun 2004
    Location
    London/Oxford/York
    Posts
    1,876
    Thanks
    42
    Thanked
    12 times in 11 posts
    • FatalSaviour's system
      • Motherboard:
      • MSI P55-GD80
      • CPU:
      • Intel Core i7 860
      • Memory:
      • 4x2GB GEiL PC17000
      • Storage:
      • 3x1000GB, 2x500GB (RAID1), 1x2TB
      • Graphics card(s):
      • GTX 470
      • PSU:
      • Corsair HX700
      • Case:
      • Antec P180
      • Operating System:
      • Win 7 x64
      • Monitor(s):
      • Dell U2311, Dell 2005FPW
      • Internet:
      • VM 30Mb
    What's the sys tray icon telling you?
    Quote Originally Posted by Noni
    What the hell does "WTH" mean


  3. #3
    Banned Smokey21's Avatar
    Join Date
    May 2005
    Location
    Stafford, Midlands
    Posts
    1,752
    Thanks
    0
    Thanked
    0 times in 0 posts
    Can't remember. I had to go to work.

    it's all fine now.......

    WTF?

  4. #4
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    moral of the story is:
    dont drink or smoke ganj before u go to work

  5. #5
    Senior Member FatalSaviour's Avatar
    Join Date
    Jun 2004
    Location
    London/Oxford/York
    Posts
    1,876
    Thanks
    42
    Thanked
    12 times in 11 posts
    • FatalSaviour's system
      • Motherboard:
      • MSI P55-GD80
      • CPU:
      • Intel Core i7 860
      • Memory:
      • 4x2GB GEiL PC17000
      • Storage:
      • 3x1000GB, 2x500GB (RAID1), 1x2TB
      • Graphics card(s):
      • GTX 470
      • PSU:
      • Corsair HX700
      • Case:
      • Antec P180
      • Operating System:
      • Win 7 x64
      • Monitor(s):
      • Dell U2311, Dell 2005FPW
      • Internet:
      • VM 30Mb
    Pleased it's sorted
    Might want to backup important documents though, just in case the worst does happen....
    Quote Originally Posted by Noni
    What the hell does "WTH" mean


  6. #6
    Banned Smokey21's Avatar
    Join Date
    May 2005
    Location
    Stafford, Midlands
    Posts
    1,752
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ok just turned the PC on for the first time since Friday. The HD was there. Was playing a few songs. All of a sudden after 10 mins, Media player froze, said it couldn't play the file, and the HD has disapeared again.

  7. #7
    omg haxor listy's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Posts
    1,041
    Thanks
    25
    Thanked
    39 times in 35 posts
    • listy's system
      • Motherboard:
      • gigabyte one :P
      • CPU:
      • 939 FX60
      • Memory:
      • 2gig DDR 400mhz ram
      • Storage:
      • 500ish gig
      • Graphics card(s):
      • 4870x2
      • PSU:
      • 700watt jeantech storm
      • Operating System:
      • XP Pro sp2
      • Monitor(s):
      • 19" crt random
      • Internet:
      • 8meg bt
    sounds kinda like its in death throws tbh

  8. #8
    Banned Smokey21's Avatar
    Join Date
    May 2005
    Location
    Stafford, Midlands
    Posts
    1,752
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yeah, thought as much.

    Hmmmm, guess ill have to buy a new one. 200GB should be plenty, what should i get and where from? Ive always hd Western Digital before. Also whats the difference between SATA I and II, and ATA 150 and 300.

    Seagate seem to be popular looking at a few OCUK threads?
    Last edited by Smokey21; 12-06-2006 at 11:13 AM.

  9. #9
    Banned Smokey21's Avatar
    Join Date
    May 2005
    Location
    Stafford, Midlands
    Posts
    1,752
    Thanks
    0
    Thanked
    0 times in 0 posts
    Should i go for this one? http://www.scan.co.uk/Products/Produ...oductID=377779

    Will it be compatible with my mobo?

  10. #10
    Senior Member
    Join Date
    May 2006
    Posts
    305
    Thanks
    0
    Thanked
    0 times in 0 posts
    SATA2 is not anything official

    there is only SATA which can be ATA150 or ATA300 (maximum speed, there is no difference in speed between an ATA150 drive and an ATA300 though)

    alongside that there are features like NCQ which are basically only good for server use

    if you see SATA2 advertised it usually means ATA300 but the fastest drives at the moment actually use ATA150

    so basically ignore all the specs and look at decent reviews, there can be big differences in speed (limited by drive design not ATA standard), noise (get a samsung spinpoint) and reliability (WD imo even though you werent very lucky)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I change my SATA hard drive letter from F: to C: ?
    By Kaizen in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 26-07-2007, 09:19 PM
  2. Problem installing my new SCSI hard drive
    By scottxxx in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 04-08-2006, 02:24 PM
  3. Hard drive clicking and more!
    By derekaluk in forum PC Hardware and Components
    Replies: 5
    Last Post: 30-12-2004, 02:07 AM
  4. Looking for a Database Programmer
    By tillyoubreakit in forum Software
    Replies: 35
    Last Post: 25-04-2004, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •