Results 1 to 9 of 9

Thread: Best performance/value NF4 motherboard

  1. #1
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10

    Best performance/value NF4 motherboard

    I'll keep it short:

    - My A8N SLI Deluxe may have knackered DIMMs
    - I use nVRAID so if I change the board I want another NF4 board
    - I'm not that bothered about SLI any more.
    - I want stability over anything else, but I will overclock somewhat (probably just CPU)

    So, what suggestions have you got? I don't want to spend huge amounts, which is why I can ditch SLI.

    Ta
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  2. #2
    Senior Member Tobeman's Avatar
    Join Date
    Apr 2005
    Location
    IN YOUR FRIDGE, AWPIN' YOUR NOOBS
    Posts
    1,823
    Thanks
    34
    Thanked
    11 times in 11 posts
    Not interested in a A8N Premium of mine are you?

  3. #3
    Senior Member
    Join Date
    Apr 2006
    Posts
    859
    Thanks
    6
    Thanked
    8 times in 8 posts
    Abit KN8 SLI is a good board. Less fancy options than the earlier AN8 series, but just as good an overclocker and probably a bit less picky with RAM. The Ultra is the same board minus SLI, but sports a chipset fan, whereas the SLI version is passive.

    Abit would appear to be launching a KN8 Ultra with the passive chipset solution as well, but it hasn't hit any stores yet...

    PS. I was a diehard ASUS fan, but have no regrets in moving to Abit

  4. #4
    Senior Member ExceededGoku's Avatar
    Join Date
    Sep 2005
    Location
    Lincolnshire, UK
    Posts
    1,578
    Thanks
    8
    Thanked
    1 time in 1 post
    Quote Originally Posted by Tobeman
    Not interested in a A8N Premium of mine are you?
    , I'm not saying the A8N-Sli premium is bad but I don't like mine. I don't know why I just dislike it, and I haven't figured out the reason....
    Core 2 Duo E6600 @ 3.2Ghz (400Mhzx8) 1.52V (set in bios, 1.47v real) | 4GB GeIL PC6400 4-4-4-12 | Gigabyte DQ6 @ 1600Mhz | HD2900XT 1GB | Enermax Infiniti 720W | Silverstone TJ07-B with custom watercooling | BenQ FP241WZ
    3dmark05 - 13140 | 3dmark06 - 6698 | SuperPi 1M - 15s

  5. #5
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    I've got a brand new in box AN8 Ultra that I bought as a spare when they were discontinued but I'm unlikely to ever use having bought an AN8 32X as well.
    Do you a good deal if you're interested?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  6. #6
    Senior Member Tobeman's Avatar
    Join Date
    Apr 2005
    Location
    IN YOUR FRIDGE, AWPIN' YOUR NOOBS
    Posts
    1,823
    Thanks
    34
    Thanked
    11 times in 11 posts
    Quote Originally Posted by ExceededGoku
    , I'm not saying the A8N-Sli premium is bad but I don't like mine. I don't know why I just dislike it, and I haven't figured out the reason....
    Nothing The bios update made it good Except, in my grand scheme of things - its not going to fit in my lan box of d00m

  7. #7
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by BUFF
    I've got a brand new in box AN8 Ultra that I bought as a spare when they were discontinued but I'm unlikely to ever use having bought an AN8 32X as well.
    Do you a good deal if you're interested?
    Will think about it, thanks guys.

    Abit were my other consideration, possibly over Asus, given that this is now my second A8N SLI Deluxe... the first one died outright.

    Edit, gah, KN8 is off the list due to PCI/PCIe layout..
    Last edited by Steve; 14-06-2006 at 11:57 AM.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  8. #8
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Quote Originally Posted by Steve
    I'll keep it short:

    My A8N SLI Deluxe may have knackered DIMMs
    Do you have to wobble the memory in the system for it to power up correctly if you power cycle or reboot ?

    if so - join the club Steve

  9. #9
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by Lee @ SCAN
    Do you have to wobble the memory in the system for it to power up correctly if you power cycle or reboot ?

    if so - join the club Steve
    Used to, now I have the "A channel memory won't pass memtest" problem. It's not the CPU, cos I changed it, and I doubt it's the ram, cos it works fine all in the B channel.

    Further, after reassessment, the KN8 Ultra is back on the cards.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 02-03-2005, 05:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •