Results 1 to 15 of 15

Thread: Asus P4C800 Mobo installation Cd

  1. #1
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Asus P4C800 Mobo installation Cd

    Hello All,

    Just wondered if anybody can help me.

    I have just moved and switched on the computer and the hard-drive has had it, (that is not the problem) I bought another one and the problem is that i have lost the Installation CD which i badly need to install all the drivers .

    If anybody would be willing to send me a copy i would pay for the cd and postage, I have had a look at Asus website but they don't have all the drivers only a few .

    Cheers

    Tam

  2. #2
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Why don't you just download them and burn em onto a cdr?
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  3. #3
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Like i said in the thread, Asus website does not have all the drivers which are on the support cd,

    I have tried , I will just have hope that somebody can help me ???

    thanks

  4. #4
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC
    If you email asus they will most likely send you one for free or not much more.

  5. #5
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by chuckskull
    If you email asus they will most likely send you one for free or not much more.

    The only trouble is that they require a serial-number which is on the mb box which was lost, Not sure how i can email them through their website as it will not let you bypass the entering of a serial -number.

    Thanks

  6. #6
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Quote Originally Posted by Tamcox
    Like i said in the thread, Asus website does not have all the drivers which are on the support cd,

    I have tried , I will just have hope that somebody can help me ???

    thanks
    Asus doesn't develop the drivers for the components of the motherboard, look at upstream, Intel's website is the main one you need. Just look around for the i875PE chipset downloads.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  7. #7
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    http://downloadfinder.intel.com/scri...4&submit=Go%21
    there's the link for Intel's i875P chipset driver download page, let me know what other ones you are after.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  8. #8
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by aidanjt
    http://downloadfinder.intel.com/scri...4&submit=Go%21
    there's the link for Intel's i875P chipset driver download page, let me know what other ones you are after.

    Thanks for that the drivers i need which are showing in the hardware manager are

    ethernet controller, network controller,pci device,pci serial port,

  9. #9
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  10. #10
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by aidanjt

    Downloaded the software from the links you posted went to install them but came back as not for this chipset ??????

    any ideas

  11. #11
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by aidanjt
    Just to make sure you know my mobo is a P4C800 not the deluxe.

    Thanks

  12. #12
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Oops, it uses a 3com network interface rather than an Intel one, my bad.. However, the chipset inf update utility should have worked.. here's the drivers on Asus's website:

    3Com network driver
    Intel's Inf update utility
    SoundMax audio driver
    Intel App Acellerator RAID
    Promise SATA driver

    That's about it. Make sure you run the Inf update utility first (especially if you have a fresh install of WinXP RTM, i.e. fresh copy with no service packs), before installing the others.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  13. #13
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by aidanjt
    Oops, it uses a 3com network interface rather than an Intel one, my bad.. However, the chipset inf update utility should have worked.. here's the drivers on Asus's website:

    3Com network driver
    Intel's Inf update utility
    SoundMax audio driver
    Intel App Acellerator RAID
    Promise SATA driver

    That's about it. Make sure you run the Inf update utility first (especially if you have a fresh install of WinXP RTM, i.e. fresh copy with no service packs), before installing the others.
    Ok thanks, I give it a go tomorrow ????

  14. #14
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hello.

    The intel raid driver is not the right one for my chipset ???

    The drivers showing errors are in others devices...... NETWORK controller , PCI Device,PCI serial port ????


    The only thing i can think of is although my D-LINK router is working i don't want to reset at the moment because i can use the laptop through it, Just wondered if that is the network controller showing because it can see it ???

  15. #15
    Registered User
    Join Date
    Jul 2006
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    installed the 3com network driver, but i don't think it is the right one as it shows the router working but i can't access the net, I think i'll will have to try and get a support cd which came with the mobo ????

    Thanks for all everybody help and advice.

    Regards

    Tam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ASUS A8NE Mobo problem
    By stephent3 in forum SCAN.care@HEXUS
    Replies: 9
    Last Post: 29-11-2005, 07:09 PM
  2. Removing the backplate on Asus Mobo
    By Muddy in forum PC Hardware and Components
    Replies: 2
    Last Post: 21-06-2005, 12:39 AM
  3. Asus P4C800 Deluxe help
    By Stephen C in forum PC Hardware and Components
    Replies: 5
    Last Post: 15-03-2005, 04:07 AM
  4. Asus P4C800 mobo RMA scam
    By Johnnyboy in forum PC Hardware and Components
    Replies: 2
    Last Post: 06-09-2004, 10:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •