Results 1 to 4 of 4

Thread: Epson R300 CD-Printing doesn't work

  1. #1
    Senior Member Rack's Avatar
    Join Date
    Jul 2004
    Location
    LonDon
    Posts
    775
    Thanks
    0
    Thanked
    0 times in 0 posts

    Epson R300 CD-Printing doesn't work

    Anyone tried CD printing on one of these? I bought mine a while ago, first time I tried printing to CD (wanted to replace a scratched up music CD).

    The printer keeps saying the CD holder is mis-alligned and needs to be re-entered. I keep trying to no avail. Restart, etc, doesn't help. And before anyone says it, everything is the right way around. Beleive me I checked every possible configuration, and I'm 100% sure I've got it right. I went through the instruction sheet, which even has pictures, so I'm sure I'm doing it right. I think one of the sensors is buggered or something.

    Time for a return? (need to check when I bought it!)

    * I bought it from Scan! December 05, hopefully still in warranty.
    Great printer otherwise BTW, not knocking it, just wish the CD thing would work
    Last edited by Rack; 19-07-2006 at 11:16 AM.

  2. #2
    Moderator Carlh's Avatar
    Join Date
    Jun 2004
    Location
    Manchester
    Posts
    1,855
    Thanks
    153
    Thanked
    119 times in 99 posts
    usually when printing from the cd tray I do the following:

    Load up the Epson Print CD program and get the cd as I like:

    From here I then pull the cd tray down and align the arrows on the cd tray with the arrows on the cd holder tray, and click on print.

    When the printer starts to pull the cd in I guide it in slowly and this works ok

  3. #3
    omg haxor listy's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Posts
    1,038
    Thanks
    25
    Thanked
    39 times in 35 posts
    • listy's system
      • Motherboard:
      • gigabyte one :P
      • CPU:
      • 939 FX60
      • Memory:
      • 2gig DDR 400mhz ram
      • Storage:
      • 500ish gig
      • Graphics card(s):
      • 4870x2
      • PSU:
      • 700watt jeantech storm
      • Operating System:
      • XP Pro sp2
      • Monitor(s):
      • 19" crt random
      • Internet:
      • 8meg bt
    i sometime have some problems with my 340 but i just keep trying and it works

  4. #4
    Member
    Join Date
    Jan 2006
    Location
    Oxford/Loughborough
    Posts
    146
    Thanks
    1
    Thanked
    0 times in 0 posts
    yeah ive used this a couple of times on my dads printer and its pretty straightforward to me with no problems, so maybe something wrong with your particular printer/cd tray

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. unreals WHOLE A-Level Art work collection (56k=kbye)
    By unreal in forum Consumer Electronics
    Replies: 42
    Last Post: 05-07-2011, 05:23 PM
  2. Epson R300 photo printing
    By Stubzz in forum PC Hardware and Components
    Replies: 0
    Last Post: 22-09-2005, 11:58 AM
  3. cant get printer to work
    By flankker in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 21-08-2005, 10:21 AM
  4. Replies: 6
    Last Post: 01-08-2005, 10:02 PM
  5. Work so far
    By Maldonado in forum Automotive
    Replies: 43
    Last Post: 11-01-2005, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •