Results 1 to 3 of 3

Thread: Netgear Adsl Router Dg834

  1. #1
    Registered User
    Join Date
    Oct 2003
    Location
    Southport (UK)
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Angry Netgear Adsl Router Dg834

    Hey guys I am stuck wondered if you could help me. I just bought this netgear router and all is cool. I am on t'internet fine.

    However, I am trying to port forward so I can host games on Battle net. So I changed the port to 6112 (for warcraft). and allow remote access by everyone.

    Think I need to change my firewall to allow ppl to connect to my games and stuff so I entered a new service for inbound traffic allowing users to connect for port 6112. However, there is still a default setting in my rouiter firewall which blocks all inbound stuff.

    Do i need to disable that?
    Have I got settings wrong?
    If you could I would be very grateful

    DownY

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    Out There......
    Posts
    223
    Thanks
    1
    Thanked
    0 times in 0 posts
    Hi Mate

    Got one of these myself works very well. To the best of my knowledge the default settings can not be removed. However when you make a new rule and have it selected the default no longer applies. For the sake of testing create a rule to allow all inbound access to be open, see if you game works then.

    Cant help much more than that as ive yet to dabble in this sort of thing. If i find anything i'll let you know

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    South Wales OR Southampton Uni
    Posts
    2,105
    Thanks
    4
    Thanked
    3 times in 3 posts
    I have the old DG814 version.
    I dont know about yours but on my version I just type the port range to allow, and which local Ip address should be allowed access. Don't know if that helps at all ....
    If it is similar on yours then you need to make sure that you set a fixed Ip address on the comp that you want to forward too, as otherwise the DHCP could just allocate it a different Ip each time..
    Desktop: AMD Athlon XP 2500+ Barton, 1024Mb PC-3200 TwinMOS w/Winbond, MSI K7N2 Delta-ILSR, Radeon 9800SE AIW, 40 GB 7,200 Rpm Hitachi Deskstar, 120GB 7,200 Rpm 8mb Cache Maxtor Diamond 9, 160GB 7200 Rpm 8mb Cache Seagate 7200.7 SATA, Plextor 708A 8x DVD-RW, 550W PFC Q-tec PSU, Casetek 1019SM Silver Case, Camdridge Soundworks DTT2200 Speakers

    Laptop: Clevo D470W - 17" Widescreen TFT, Intel Pentium4 3.06Ghz 533FSB, 1024Mb PC-2700 Hynix, Radeon Mobility 9000 64Mb, Fujitsu 80Gb 4,200rpm, 250Gb 7,2000rpm 8mb Cache Maxtor OneTouch, Toshiba SD-R6372 DVD-RW +/- x4, Built-in Four speakers, webcam and microphone

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •