Results 1 to 5 of 5

Thread: P150 and NeoHE...

  1. #1
    A. Nother
    Join Date
    Jul 2006
    Location
    home
    Posts
    300
    Thanks
    9
    Thanked
    7 times in 5 posts
    • mallett's system
      • Motherboard:
      • Gigabyte GA-965P-DS3
      • CPU:
      • Intel E6300
      • Memory:
      • 4GB Corsair 800 DHX
      • Storage:
      • 1TB Samy & 2x 250GB Hitatichi RAID 0
      • Graphics card(s):
      • XFX 7600GT XXX
      • PSU:
      • Seasonic S12 - 430W
      • Case:
      • Antec SOLO
      • Operating System:
      • Vista 64bit
      • Monitor(s):
      • Iiyama 19" LCD

    P150 and NeoHE...

    was wondering if anyone knows if the problems with the NeoHE 430 that ships with the P150 case has been fixed, been reading (by reading i mean wasting most of my day while should have been working, opps) about many people having big problems with the psu not powering up the system, or having random shut downs
    http://forums.silentpcreview.com/vie...er=asc&start=0

    also if there is problems i would be looking to get the antec solo, or maybe the p180, but cant find a site that has it in stock, poor effort from scan only to stock the P180b

    any coments on this would be greatfull
    cheers!

  2. #2
    lazy student nvening's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    4,656
    Thanks
    196
    Thanked
    31 times in 30 posts
    Try contacting antec and ask if they are aware of any problems and if so if they have been fixed.
    (\__/)
    (='.'=)
    (")_(")

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Birmingham
    Posts
    3,050
    Thanks
    248
    Thanked
    33 times in 31 posts
    • amjedm's system
      • Motherboard:
      • Asus A8N-Sli Premium
      • CPU:
      • Athlon X2 4200 S939 + Scythe Ninja rev A
      • Memory:
      • 2GB Corsair DDR PC3200
      • Storage:
      • Samsung T 160GB Sata in Scythe Quiet Box
      • Graphics card(s):
      • Nvidia 6600 256MB + Cooling Mod
      • PSU:
      • Enermax Noisetaker 485 (fanless) - lower chamber P180 fan doing the PSU cooling
      • Case:
      • P180 (modded - easier cable routing, front and rear grills cut)
      • Operating System:
      • XP Pro
      • Monitor(s):
      • LG 22" WTQ?
      • Internet:
      • O2 8MB (Standard)
    According to MikeC (owner of SPCR) rev 4 of the Neo should be ok.

    If you do decide to buy P150 with Neo HE and the PSU doesn't work, Antec will ask for the PSU to be shipped to Rotterdam. It's not cheap to ship.

    Or you could try the resistor fix

    http://forums.hexus.net/showpost.php...3&postcount=19

    In post 26 on the same page - http://forums.hexus.net/showpost.php...4&postcount=26 - Dan gives instructions (just in case you're a noob like me)

    Edit: Ebuyer have the P180 in Silver and Black in stock

  4. #4
    Senior Member FatalSaviour's Avatar
    Join Date
    Jun 2004
    Location
    London/Oxford/York
    Posts
    1,876
    Thanks
    42
    Thanked
    12 times in 11 posts
    • FatalSaviour's system
      • Motherboard:
      • MSI P55-GD80
      • CPU:
      • Intel Core i7 860
      • Memory:
      • 4x2GB GEiL PC17000
      • Storage:
      • 3x1000GB, 2x500GB (RAID1), 1x2TB
      • Graphics card(s):
      • GTX 470
      • PSU:
      • Corsair HX700
      • Case:
      • Antec P180
      • Operating System:
      • Win 7 x64
      • Monitor(s):
      • Dell U2311, Dell 2005FPW
      • Internet:
      • VM 30Mb
    Last P150 that I bought from MicroDirect had a 100% working PSU.
    Depends on the particular retailer's stock turnaround mostly now I would imagine.

    Having said that, I've just home from holiday to discover that a NeoHE430 that I'd bought separately which had been working fine, in an EXTREMELY light use computer is now wrecked...good times...:S
    Quote Originally Posted by Noni
    What the hell does "WTH" mean


  5. #5
    Member
    Join Date
    Jan 2006
    Location
    Oxford/Loughborough
    Posts
    146
    Thanks
    1
    Thanked
    0 times in 0 posts
    had my p150 with neoHE since last autumn and hasnt faulted yet,, fairly light use though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •