Page 2 of 2 FirstFirst 12
Results 17 to 20 of 20

Thread: Newbie needs some help

  1. #17
    Member
    Join Date
    Jun 2006
    Posts
    100
    Thanks
    0
    Thanked
    0 times in 0 posts
    thanks for the help, wondering if you could write step to step instructions on how to do all of that cus i dont have a clue?

    thanks

    James

  2. #18
    Registered+
    Join Date
    Aug 2006
    Location
    Kent, England
    Posts
    21
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by letshavesome View Post
    i have sorted everything out with my computer, thanks for all the help and support, this site is great and i really appreciate it. Just one last thing, my current (old computer) does not play any sound?? It says there is no audio device attached to the computer but ive plugged the speaker into the green port on the motherboard and nothing. I used to have a seperate sound card but took that out cus it stopped working. What seems to be the problem?

    thanks

    James
    Check you have the drivers installed correctly for the onboard sound, usually its AC97, and make sure that its enabled as the sound card you had before could've disabled it. (You can do all this through device manager)

  3. #19
    Member
    Join Date
    Jun 2006
    Posts
    100
    Thanks
    0
    Thanked
    0 times in 0 posts
    Where do i find device manager? The motherboard is the MSI K7N2 DELTA. Does anyone know the link to where i can get the driver? Also, once i download the driver what do i do next?

    thanks

    James

  4. #20
    Registered+
    Join Date
    Aug 2006
    Location
    Kent, England
    Posts
    21
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by letshavesome View Post
    Where do i find device manager? The motherboard is the MSI K7N2 DELTA. Does anyone know the link to where i can get the driver? Also, once i download the driver what do i do next?

    thanks

    James
    right clink on my computer select properties, click on the hardware tab and you'll see the device manager button. You can then find your sound and see if its enabled / working correctly.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. newbie advice pls
    By maks in forum Consumer Electronics
    Replies: 5
    Last Post: 27-02-2006, 01:58 PM
  2. Newbie question :D
    By EvilMunky in forum PC
    Replies: 4
    Last Post: 09-03-2005, 11:47 AM
  3. P4 newbie overclocking
    By skattrd in forum PC Hardware and Components
    Replies: 4
    Last Post: 06-04-2004, 08:58 PM
  4. Modding Newbie
    By Barakka in forum Chassis and Mods
    Replies: 4
    Last Post: 17-02-2004, 01:03 AM
  5. Newbie alert! How to point my 123reg domain to my home server?
    By Theo in forum Networking and Broadband
    Replies: 13
    Last Post: 06-12-2003, 03:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •