Results 1 to 6 of 6

Thread: low voltage on 3.3v rail

  1. #1
    Fried Chip Extremist alsenior's Avatar
    Join Date
    Nov 2005
    Location
    Stafford
    Posts
    2,948
    Thanks
    102
    Thanked
    191 times in 145 posts
    • alsenior's system
      • Motherboard:
      • DFI Lanparty Jr x58-T3H6
      • CPU:
      • Core i7 920
      • Memory:
      • 6 x 2GB ocz Gold
      • Storage:
      • 1 TB Samsung F3
      • Graphics card(s):
      • 1gb 4890 vapor-x xfire
      • PSU:
      • xfx 850W
      • Case:
      • Lian-li Pc7
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Dell 2208WFP
      • Internet:
      • 30mb Virgin media

    low voltage on 3.3v rail

    on my hiper type r power supply the 3.3v rail is running at 3.07v is there any concern to be had by this?.

    the power supply is just under 10 1/2 months old. and is running no where near it's maximum.
    (the system as stated to the left)

    is there anything to be worried about or am i just paranoid?
    Quote Originally Posted by Jay View Post
    What kind of emergency would need Windows 95? I think you are already in a bad state of emergency when your backup plan is Windows 95.
    Beginners guide to raid Beginners guide to raid post edition Hexus.Social - FAQ

  2. #2
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    3.07V is definitely not normal

    Both my Hiper 480/580W's 3.3V rail are around 3.27~3.32V
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Birmingham
    Posts
    3,050
    Thanks
    248
    Thanked
    33 times in 31 posts
    • amjedm's system
      • Motherboard:
      • Asus A8N-Sli Premium
      • CPU:
      • Athlon X2 4200 S939 + Scythe Ninja rev A
      • Memory:
      • 2GB Corsair DDR PC3200
      • Storage:
      • Samsung T 160GB Sata in Scythe Quiet Box
      • Graphics card(s):
      • Nvidia 6600 256MB + Cooling Mod
      • PSU:
      • Enermax Noisetaker 485 (fanless) - lower chamber P180 fan doing the PSU cooling
      • Case:
      • P180 (modded - easier cable routing, front and rear grills cut)
      • Operating System:
      • XP Pro
      • Monitor(s):
      • LG 22" WTQ?
      • Internet:
      • O2 8MB (Standard)
    Just want to check - you are measuring voltage with a multimeter?

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    3.135 is the lowest it should be based on a 5% tolerance. Like amjedm says, multimeter is best way to check.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  5. #5
    Member
    Join Date
    Aug 2005
    Location
    Lancashire, UK
    Posts
    145
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by alsenior
    is there anything to be worried about or am i just paranoid?
    I'd be really careful, this was the first sign of trouble in a PSU I used and it wasn't long before it died completely causing significant data loss. If I were you I'd stop using it and see if you can arrange a warranty exchange.

  6. #6
    Senior Member
    Join Date
    Aug 2003
    Posts
    326
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Curly's system
      • Motherboard:
      • Asrock 939-Sata 2
      • CPU:
      • Opteron 165 @ 2.52
      • Memory:
      • 2gb Geil Value Ram
      • Storage:
      • 900gb in various HD's
      • Graphics card(s):
      • 7800 gtx
      • PSU:
      • Hiper Type-R 580W
      • Case:
      • Globalwin
      • Monitor(s):
      • Samsung syncMaster 205BW
      • Internet:
      • 4mb Virgin Media Cable
    Never trust software to monitor volages, always best to use a multimeter, you can get one cheap enough that will do the job from Maplins.

    Curly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PSU Problem - low 3.3v
    By behappier in forum PC Hardware and Components
    Replies: 11
    Last Post: 26-12-2005, 03:00 PM
  2. Undone Clips on CPU fan,Trouble? Plz put my mind at rest!
    By wannabgeek in forum PC Hardware and Components
    Replies: 20
    Last Post: 23-02-2005, 03:28 PM
  3. VCore Voltage Offset
    By Taz in forum PC Hardware and Components
    Replies: 5
    Last Post: 10-02-2005, 06:00 PM
  4. Overclocking A64s?
    By Prodigy in forum PC Hardware and Components
    Replies: 4
    Last Post: 09-09-2004, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •