Results 1 to 3 of 3

Thread: Hard drive issue

  1. #1
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb

    Hard drive issue

    I have a 500gig Maxtor that came in a NAS box i bought a few months back. I moved it to my PC recently and it has started acting up.

    The Maxtor drive test software reports no errors, but with it plugged in windows takes ages to boot and when the volume eventually mounts you can't access it (already formatted to NTFS).

    Any ideas how i can RMA it to MAxotr (preferably with cross shipping) without an error number from their diagnostics software?

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable
    you RMA it as excess noise.

    did you run the advanced test on it ?, also try a low level format if its showing no errors, you need to be sure if you advanced RMA it as they ship the new one 1st.

  3. #3
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb
    First couple of times i ran the basic test, it restarted the PC when it got to Buffer R/W Test. Then it went through fine and recomended an advanced test which i did. It passed that but still hangs windows.

    The installation test says there is no partition information even though it was partitioned and formated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I change my SATA hard drive letter from F: to C: ?
    By Kaizen in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 26-07-2007, 09:19 PM
  2. Cant access Hard drive
    By theslasher@ntlw in forum PC Hardware and Components
    Replies: 1
    Last Post: 22-10-2006, 09:55 PM
  3. Possible IO / Hard Disk Drive / Motherboard Issue
    By Jonny M in forum SCAN.care@HEXUS
    Replies: 18
    Last Post: 05-08-2006, 05:30 PM
  4. Problem installing my new SCSI hard drive
    By scottxxx in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 04-08-2006, 02:24 PM
  5. Looking for a Database Programmer
    By tillyoubreakit in forum Software
    Replies: 35
    Last Post: 25-04-2004, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •