Results 1 to 12 of 12

Thread: Here's a neat little trick I just found..

  1. #1
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro

    Here's a neat little trick I just found..

    Okay, so I was having an issue with my Gigabyte GA-K8NXP-9 motherboard only running my Corsair XMS3200XL at 166Mhz.. Why?, because I'm using 4 sticks of DDR (yeah, I know, but it was bought over a period of time, and I can't justify the expense to re-buy 2*1024MB sticks)

    I had the ram set to auto speed in the bios to start with, but it was stubbornly stuck at 166Mhz (160Mhz according to cpu-Z), even after I changed the speed over to 200Mhz manually..

    What I didn't realise is that you need to press CTRL + F1 while in the main bios screen, and it opens up all the advanced memory settings, allowing you to manually set the 2-2-2-10 timings, which actually stuck this time!

    Hurrah, now I'm chewing through seti units much faster, and games are running a *lot* smoother now as well

    Just a chance skim-read of an old review, and my only problems with this rig are sorted
    (\__/)
    (='.'=)
    (")_(")

  2. #2
    dobeedobeedodo ahhhh
    Join Date
    Oct 2006
    Location
    Portsmouth
    Posts
    559
    Thanks
    8
    Thanked
    11 times in 8 posts
    • HoldenBurn1000's system
      • Motherboard:
      • Gigabyte Z68XP-UD3P
      • CPU:
      • i5 2500k @ 4.7Ghz
      • Memory:
      • 8GB Corsair DDR3 1600
      • Storage:
      • 120GB OCZ SSD
      • Graphics card(s):
      • GTX 970
      • PSU:
      • Corsair ZT 750W Modular
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 3 x 28" ASUS
    Always good when you find a little trick like that when messing around. get to play with my new board tomorrow I take it that is only wiht yor board or does that work wiht others?

  3. #3
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    I dunno, it might be any NF4 based award bios board, or it might just be the Gigabyte boards?
    (\__/)
    (='.'=)
    (")_(")

  4. #4
    dobeedobeedodo ahhhh
    Join Date
    Oct 2006
    Location
    Portsmouth
    Posts
    559
    Thanks
    8
    Thanked
    11 times in 8 posts
    • HoldenBurn1000's system
      • Motherboard:
      • Gigabyte Z68XP-UD3P
      • CPU:
      • i5 2500k @ 4.7Ghz
      • Memory:
      • 8GB Corsair DDR3 1600
      • Storage:
      • 120GB OCZ SSD
      • Graphics card(s):
      • GTX 970
      • PSU:
      • Corsair ZT 750W Modular
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 3 x 28" ASUS
    Im getting the DFI lAN party NF4 tommorow. Ill try it with that. either way good little trick to know.

  5. #5
    not posting kempez's Avatar
    Join Date
    Aug 2005
    Location
    Basingstoke
    Posts
    3,204
    Thanks
    0
    Thanked
    0 times in 0 posts
    Just Gigabyte who like holding out their RAM options
    Check my project <<| Black3D |>>
    Quote Originally Posted by hexah
    Games are developed by teams of talented people and sometimes electronic arts

  6. #6
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    It wouldn't have been so bad if the bios just worked properly - I'm still running everything at stock!

    I'm sure an F10 bios would have fixed it, but they stopped releasing any bios updates for the board at the end of 2005..
    (\__/)
    (='.'=)
    (")_(")

  7. #7
    Yeah dude! NightshadowUK's Avatar
    Join Date
    Oct 2005
    Location
    Bolton
    Posts
    2,165
    Thanks
    130
    Thanked
    59 times in 57 posts
    • NightshadowUK's system
      • Motherboard:
      • MSI Z87M GAMING
      • CPU:
      • Intel Core i5 4670K [4GHz w/ Macho Rev.B]
      • Memory:
      • 2x8GB Corsair Vengeance LP
      • Storage:
      • 240GB Crucial M500 & 1TB HGST 7K1000
      • Graphics card(s):
      • 4GB Sapphire 290X Vapor-X
      • PSU:
      • 620W Corsair HX
      • Case:
      • Silverstone TJ08B-E [AP181 & NF-S12B]
      • Operating System:
      • Windows 10 Home [64bit]
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Virgin Media 200Mb
    Quote Originally Posted by HoldenBurn1000 View Post
    Im getting the DFI lAN party NF4 tommorow. Ill try it with that. either way good little trick to know.
    Haha, you don't need advanced settings with a Lanparty, it'll all be there in the standard BIOS. And let me know how noisy the chipset fan is pretty please.

  8. #8
    Late Night Ninja! CrazyMonkey's Avatar
    Join Date
    Oct 2006
    Location
    Bristol
    Posts
    1,510
    Thanks
    29
    Thanked
    44 times in 43 posts
    • CrazyMonkey's system
      • Motherboard:
      • Asus M4N98TD Evo
      • CPU:
      • Phenom II X6 1055T @ 4.1ghz
      • Memory:
      • 8GB DDR3 Dominator @ 1700mhz
      • Storage:
      • 120GB OCZ Vertex 2E - 1TB Hitatchi
      • Graphics card(s):
      • 2x 460 1GB
      • PSU:
      • 850W
      • Case:
      • Silverstone Fortress FT02R-WRI Ltd.Edition
      • Operating System:
      • Win 7, XP, Server2008 RC1, Gentoo
      • Monitor(s):
      • 24" Acer LED - 22" Belinea - 19" Samsung - 19" IIyama
      • Internet:
      • 50 MB Virgin Media Cable
    Agh thanks alot im probly going to get a gigabyte board so this will come in handy as im not sure if i can get 2*1gb sets straight off

  9. #9
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    It is a gigabyte thing, that horrible ds3 that i had was the same.

  10. #10
    Tastes like chicken leeglf's Avatar
    Join Date
    Mar 2006
    Location
    Sharqi Peninsula.
    Posts
    830
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by NightshadowUK View Post
    Haha, you don't need advanced settings with a Lanparty, it'll all be there in the standard BIOS. And let me know how noisy the chipset fan is pretty please.
    i took my chipset fan off and put some arctic silver on it and now its a lot quieter cant really hear it at all now!

  11. #11
    dobeedobeedodo ahhhh
    Join Date
    Oct 2006
    Location
    Portsmouth
    Posts
    559
    Thanks
    8
    Thanked
    11 times in 8 posts
    • HoldenBurn1000's system
      • Motherboard:
      • Gigabyte Z68XP-UD3P
      • CPU:
      • i5 2500k @ 4.7Ghz
      • Memory:
      • 8GB Corsair DDR3 1600
      • Storage:
      • 120GB OCZ SSD
      • Graphics card(s):
      • GTX 970
      • PSU:
      • Corsair ZT 750W Modular
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 3 x 28" ASUS
    Quote Originally Posted by NightshadowUK View Post
    Haha, you don't need advanced settings with a Lanparty, it'll all be there in the standard BIOS. And let me know how noisy the chipset fan is pretty please.
    lol will do. hopefully it shouldnt be to bad. *fingers crossed.

  12. #12
    Senior Member Tobeman's Avatar
    Join Date
    Apr 2005
    Location
    IN YOUR FRIDGE, AWPIN' YOUR NOOBS
    Posts
    1,823
    Thanks
    34
    Thanked
    11 times in 11 posts
    This has been the same for a long time, my Gigabyte P4 Northwood board (ghastly model number, can't remember it at all) was the same. Not that it clocked well anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What ancient tech have YOU found today?
    By Ruggerbugger in forum General Discussion
    Replies: 46
    Last Post: 31-01-2006, 11:53 PM
  2. April Fools Day funnies found elsewhere.
    By Lee H in forum General Discussion
    Replies: 21
    Last Post: 02-04-2005, 08:31 PM
  3. Replies: 4
    Last Post: 09-03-2005, 12:34 PM
  4. So they found WMD
    By Bazzlad in forum Question Time
    Replies: 140
    Last Post: 30-10-2003, 03:22 AM
  5. 'Critical' flaw found in Windows
    By Basher in forum General Discussion
    Replies: 8
    Last Post: 25-07-2003, 04:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •