Results 1 to 6 of 6

Thread: PC does not switch off!

  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    PC does not switch off!

    Hi All!

    I have a problem. I just built my PC and it does not want to switch off with the power button and the screen stays blank as well with no error beeps. What could this be?

    Thanks!

    Cy.

  2. #2
    Senior Member
    Join Date
    Aug 2005
    Location
    scotland
    Posts
    639
    Thanks
    5
    Thanked
    37 times in 34 posts
    are you sure you've connected the on/off switch to the correct header on the motherboard?

  3. #3
    I machine things !
    Join Date
    Nov 2005
    Location
    Southampton
    Posts
    435
    Thanks
    3
    Thanked
    1 time in 1 post
    Go to control panel - power - advanced, and ensure that 'Shut Down' is the selection under "When I press the power button on my computer".

    Why can't you just do Start - Turn off computer by the way ?

    P.S. Welcome to the Hexus boards

  4. #4
    Registered User
    Join Date
    Nov 2006
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    No. The problem is when I switch the PC on and boot it can't switch off ant the monitor stays black. But I have found out what the problem was. The mobo does not support the chip.

  5. #5
    I machine things !
    Join Date
    Nov 2005
    Location
    Southampton
    Posts
    435
    Thanks
    3
    Thanked
    1 time in 1 post
    Quote Originally Posted by cyrus_bsc View Post
    No. The problem is when I switch the PC on and boot it can't switch off ant the monitor stays black. But I have found out what the problem was. The mobo does not support the chip.
    Sorry dude, but I have absolutely no idea what you just said Glad it's working though !

  6. #6
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Posts
    4,842
    Thanks
    175
    Thanked
    247 times in 214 posts
    You sure you don't just need to hold the power button in for ~4 seconds? The way it's been for a while

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Belkin 2 port KVM switch F1DL1
    By elwern in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 03-11-2006, 10:57 AM
  2. KVM switch with dual monitors
    By chimpyw in forum Graphics Cards
    Replies: 3
    Last Post: 29-04-2006, 11:06 PM
  3. Is this network switch borked or crud?
    By Proplus in forum Networking and Broadband
    Replies: 0
    Last Post: 09-05-2005, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •