Results 1 to 5 of 5

Thread: M2N-E Dodgy Sensors?

  1. #1
    Big Member BlindMelon7's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    1,190
    Thanks
    12
    Thanked
    1 time in 1 post

    M2N-E Dodgy Sensors?

    Just a quick question. I was playing about with my brothers computer, I overclocked its 3200+ to 2.4 and left prime rnning. I came back an hour later and the cpu was running at 26c!!?? Is this posible? It runs at 16c idle! (@2ghz).
    It has 3 of the good silverstone fans (the ones that cost a tenner at scan, cant remember what the're called) and an 80mm fan. The cpu fan is the stock one. Sorry about any typos, his keyboard is rubish.
    With love and many thanks,

    Melons

  2. #2
    Big Member BlindMelon7's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    1,190
    Thanks
    12
    Thanked
    1 time in 1 post
    Anyone?
    With love and many thanks,

    Melons

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Location
    London
    Posts
    271
    Thanks
    3
    Thanked
    0 times in 0 posts
    • Spitfire01's system
      • Motherboard:
      • MSI B75-G41
      • CPU:
      • Intel Core i7 3770
      • Memory:
      • 8GB Corsair DDR3 1600 9-9-9-24
      • Graphics card(s):
      • MSI GTX 980
      • PSU:
      • Coresair RM750
      • Case:
      • Akasa Mirage
      • Monitor(s):
      • Dell WFP 2407
    I've never known a stock cooled 3200 to idle at 16 degrees C. I've got one and it idles at around 26 degrees. and it is at it's default clock speed.

  4. #4
    Getting older teachmech's Avatar
    Join Date
    Aug 2005
    Location
    Beacons National Park
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    • teachmech's system
      • Motherboard:
      • Foxconn P45A
      • CPU:
      • Core2 Quad Q6600 @ 3.2 Ghz
      • Memory:
      • 4 GB Corsair PC6400
      • Storage:
      • Samsung F1 500 Gb + 500 Gb Seagate
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • 630 Watt Hiper
      • Case:
      • 36cm Side fan xcilo
      • Operating System:
      • Vista Home Permium
      • Monitor(s):
      • LG 19 inch Widscreen
      • Internet:
      • Tiscali ADSL Max
    My M2N-E seems to report sensible temps but the voltage to the cpu seems to be about 0.1 above that which is shown in cpu-z.

  5. #5
    Big Member BlindMelon7's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    1,190
    Thanks
    12
    Thanked
    1 time in 1 post
    Maybe I have a REALLY good stepping
    With love and many thanks,

    Melons

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accuracy of Motherboard Sensors
    By mike_w in forum PC Hardware and Components
    Replies: 7
    Last Post: 13-02-2005, 03:08 AM
  2. dodgy twinmos ram
    By Swafe in forum PC Hardware and Components
    Replies: 13
    Last Post: 16-04-2004, 10:13 PM
  3. Just what problems can come from a dodgy Win.XP copy??
    By The Fishmeister in forum Software
    Replies: 3
    Last Post: 23-03-2004, 01:45 PM
  4. How dodgy is this?
    By silentphoenix in forum General Discussion
    Replies: 11
    Last Post: 16-03-2004, 12:44 PM
  5. dodgy not dodgy laptop links
    By prehensile in forum Retail Therapy and Bargains
    Replies: 6
    Last Post: 29-08-2003, 05:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •