Results 1 to 11 of 11

Thread: Is Liteon's Web Server hosted on a ZX81?

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,937
    Thanks
    2,960
    Thanked
    2,967 times in 1,836 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Is Liteon's Web Server hosted on a ZX81?

    Try it

    www.liteon.com

    It's remarkable

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    Administrator Moby-Dick's Avatar
    Join Date
    Jul 2003
    Location
    There's no place like ::1 (IPv6 version)
    Posts
    10,664
    Thanks
    53
    Thanked
    385 times in 314 posts
    nah thats a 16k speculum
    my Virtualisation Blog http://jfvi.co.uk Virtualisation Podcast http://vsoup.net

  3. #3
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Very slow.

    this one is a bit faster.

    http://www.liteonit.com/
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  4. #4
    Moderator DavidM's Avatar
    Join Date
    Jan 2005
    Posts
    8,776
    Thanks
    798
    Thanked
    252 times in 234 posts
    Probably an Acorn Atom - as the ZX81 was a lot quicker than that...

  5. #5
    adam1701
    Guest
    better than a website not loading

  6. #6
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,937
    Thanks
    2,960
    Thanked
    2,967 times in 1,836 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    /\ good point....taken!

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  7. #7
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Yeah I've noticed this too when looking for technical information on some of their drives.

    It was even slower before christmas, I once waited at least 5 mins while I was on the phone while it loaded an " Under Construction " page

    After that I gave up

  8. #8
    adam1701
    Guest
    I use to get a similar problem with belkin.

  9. #9
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Posts
    4,847
    Thanks
    175
    Thanked
    254 times in 216 posts
    liteonit.com has been their main site for years now, so not much of a surprise to see liteon.com is a touch on the archaic side.

  10. #10
    Alien Symbiote Sumanji's Avatar
    Join Date
    Jan 2004
    Location
    Boston, MA, USA
    Posts
    1,963
    Thanks
    92
    Thanked
    51 times in 33 posts
    • Sumanji's system
      • Motherboard:
      • Asus ROG Crosshair VII Hero
      • CPU:
      • AMD Ryzen 7 2700X
      • Memory:
      • 16GB G.Skill TridentZ C14 3200MHz
      • Storage:
      • Samsung 970 EVO 500GB, Samsung 860 EVO 1TB, Western Digital Blue 2TB
      • Graphics card(s):
      • Sapphire Radeon Vega 64
      • PSU:
      • Seasonic Prime Ultra Titanium 850W
      • Case:
      • Fractal Design Meshify C TG
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • LG 34GK950F 34" (3440x1440 @144Hz)
      • Internet:
      • Comcast Xfinity (1000 / 40)
    Hosted on a pocket calculator more like...

  11. #11
    You are feeling sleepy... acidrainy's Avatar
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    1,518
    Thanks
    4
    Thanked
    2 times in 2 posts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Java Web server / HTTP proto question
    By Purple in forum Software
    Replies: 9
    Last Post: 13-10-2004, 10:50 PM
  2. ASP Web Server
    By Raz316 in forum Software
    Replies: 3
    Last Post: 17-07-2004, 10:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •