Results 1 to 7 of 7

Thread: MX1000....Nero and Vista

  1. #1
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    MX1000....Nero and Vista

    Morning All,
    I am running Vista and have a few problems.
    ANY and ALL advice would be appreciated.

    1. I have an Logitech MX1000 mouse which is great. Unfortunately, i can get hold of a driver for it so i cannot change the button allocation for gaming .
    Logitech dont do one and i have scoured the net for a pimped driver but still no joy....anyone else seen one. If so a link would be really appreciated.

    2. Nero 7 doesnt work....Nero 6 does????
    ANyone have a clue why that would be as i can't fathom this one either.

    Thanks in advance iof you can share any thoughts.

  2. #2
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

  3. #3
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    no vista support

  4. #4
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    SetPoint 3.10 works fine with Vista, though it's not officially supported. Running it here.

    Nero 7.5.9.0 also ticks over nicely with Vista, as does the latest version. Check out Nero Lite anyway - much better (as in it's not a 200mb download).

  5. #5
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    I'll give the XP setpoint driver a go...thanks.

    I did try Nero 7 many times and no joy im afraid. Kept telling me it wsnt compatible with OS.
    Nero 6 works fine though (i will look at Nero Lite though..thanks).

  6. #6
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    Quote Originally Posted by Blitzen View Post
    I did try Nero 7 many times and no joy im afraid. Kept telling me it wsnt compatible with OS.
    Download the update... seriously... it works.

  7. #7
    Senior Moment blueball's Avatar
    Join Date
    Aug 2005
    Location
    Edinburgh
    Posts
    2,370
    Thanks
    781
    Thanked
    370 times in 286 posts
    • blueball's system
      • Motherboard:
      • Gigabyte Z270 - HD3P
      • CPU:
      • i7-7700K (4 x 4.2GHz plus HT)
      • Memory:
      • Team Group Vulcan T-Force 32GB (2x16GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • 1TB Samsung 960 EVO NVMe PCIE M.2 plus Samsung 860 EVO 4TB SSD
      • Graphics card(s):
      • ASUS RTX 2080 Ti ROG Strix OC
      • PSU:
      • Corsair HX850 850 W Full Modular 80 Plus Platinum
      • Case:
      • Corsair Carbide 330R Ultra Silent Midi Tower
      • Operating System:
      • Win 7 Ultimate x64 (using wufuc to allow Win7 to run on this CPU)
      • Monitor(s):
      • BenQ GW2765HT LED IPS 27 inch 2560x1440
      • Internet:
      • Virgin Media 380Mb
    Quote Originally Posted by Blitzen View Post
    I'll give the XP setpoint driver a go...thanks.

    I did try Nero 7 many times and no joy im afraid. Kept telling me it wsnt compatible with OS.
    Nero 6 works fine though (i will look at Nero Lite though..thanks).
    Nero 7 initially was not compatible with Vista but they released an upgrade which is. Download the update.
    Rgds,

    BB
    Hexus Trust here and here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nero 7 Ready for Windows Vista RTM
    By Bob Crabtree in forum HEXUS News
    Replies: 0
    Last Post: 21-11-2006, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •