Results 1 to 8 of 8

Thread: Striker Ex, Galaxy 1kw = no boot, two beep of death.

  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Striker Ex, Galaxy 1kw = no boot, two beep of death.

    Hi All,
    Got a bit of a problem on my hands!
    You know its coming!
    680i - the Asus Striker topped with an Ener Galaxy 1000 and a pair of 88GTXs
    I have the TWO beep of death situation i have 3 boards, tried them all.
    I have had them fully loaded and just board alone with the 24 pin con, even a 24-20 converter Always getting a quick
    power on then the two beeps, tried it all.
    The PSU was working in my AMD rig... i have a 560 truepower i tried the board with b4 i mounted it, it seemd ok..
    as there was noting else there, i turned it off thinking i would be safe.
    I know the score with the SLI 88 and the Galaxy but no deal on the one! I even tried my cat in the PCI slot, i got a MEOWW n nothing more (hehe)

    Has any one got any views on this!
    I gots to go in it
    QX6700 or 6800
    OCZ Flex
    Crtv X-FI music
    Pair of 8800s (BFG)

    Would a new PSU sort me out? worried about this "G80 Tested & Ready" taken for this PSU!
    What do i do?

    I have since tried using the TT560 to find the same kind of problem, i also have a new 400w thing, turns on and stays on (board only)







    I have had them fully loaded and just board alone with the 24 pin con, even a 24-20 converter Always getting a quick
    power on then the two beeps, tried it all.
    I have had all the boards on my bench and in a case, tried them with all hardware on, with none on, with CPU, one RAM mod, one GFX, same issue every time!
    i have since hooked a board up to a working pc, diss con the ATX and connected to the striker to find the same prob, a little spin of fans and off again.
    I tried a new 400w THING with one and it came on and it stayed on untill i turn it off.
    I am so lost. the error is supposed to be showing as a SHORT or ABNORMAL Load.

  2. #2
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Are you saying that out of 3 motherboards, 2 cpus, 2 graphics cards and 2 psus, you cant get a working pc?

    If so, I would suggest borrowing a cheap stick of ram that runs at 1.8v and seeing if itll boot up with that, go in the bios and set the vdimm to 2.45 (or whatever those ocz sticks use) and then power down and take the cheap ram out and put the ocz back in.

    Failing that, rma the lot and get some tried and tested bits or you could be there for a rather long time
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  3. #3
    Registered User
    Join Date
    Jan 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    WOW!
    Sounds very bad when you put it like that hey!
    I cant get anything with a board only!
    Nothing but the Board!!!! so cant be a ram Issue!
    I am kind of thinking it be the PSU! as the cheapO 400W will kick the board over and it will stay on but the Galaxy wont stay on for A Second

  4. #4
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan
    Quote Originally Posted by m!!cook View Post
    as there was noting else there, i turned it off thinking i would be safe.
    Quote Originally Posted by m!!cook View Post
    I even tried my cat in the PCI slot, i got a MEOWW n nothing more (hehe)
    are you DRUNK?
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  5. #5
    Registered User
    Join Date
    Jan 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    not drunk but PEEED OFF!

  6. #6
    Big Member BlindMelon7's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    1,190
    Thanks
    12
    Thanked
    1 time in 1 post
    How the hell do you have so much high end hardware and can I have some?
    With love and many thanks,

    Melons

  7. #7
    Registered User
    Join Date
    Jan 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    GRRR!
    Help. lol.
    I sold my wife and cars!!!

  8. #8
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,003
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb
    I don't think the Galaxy works with SLI GTXs on the 680i board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows - boot process & simple troubleshooting
    By Paul Adams in forum Software
    Replies: 30
    Last Post: 17-11-2010, 04:38 AM
  2. Windows - a brief guide inside
    By Paul Adams in forum Software
    Replies: 31
    Last Post: 23-06-2007, 03:14 PM
  3. Enermax Galaxy - 1kW PSU
    By Steve in forum HEXUS Reviews
    Replies: 19
    Last Post: 01-09-2005, 07:23 PM
  4. Weird boot error beep code.
    By black_knight in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 24-06-2005, 11:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •