Results 1 to 2 of 2

Thread: Asus TUF 3080Ti issue

  1. #1
    Registered User
    Join Date
    Sep 2021
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Asus TUF 3080Ti issue

    Hi

    So recently I've managed to get myself Asus tuf 3080Ti(Scan and nvidia bbq event), and all were good for a week I was using the card in the performance mode(physical switch on the GPU), it was a bit noisy but the temps were excellent(64-65c) so I've decided to switch to quiet mode just to try it out, yes card went silent and tbh there is no performance loss but temps shoot to 74c, and I do not like that. Decided to switch it back on to performance mode but it looks like it didn't work at all, as the card is behaving as in quiet mode, temps are in 73-74C. Does anyone encounter an issue like that before? I am a bit lost and I don't know whether I should RMA this or what went wrong... any help is much appreciated

  2. #2
    Super Moderator Jonj1611's Avatar
    Join Date
    Jun 2008
    Posts
    4,813
    Thanks
    1,297
    Thanked
    735 times in 562 posts

    Re: Asus TUF 3080Ti issue

    I would try and contact Scan directly as they are rarely on here these days.

    Alternatively maybe ask in the PC Hardware and components forum as the Scan after sales forum is for the OP and Scan only so other replies would be removed.
    Jon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •