Results 1 to 6 of 6

Thread: iiyama 431 problems

  1. #1
    21st century digital boy noah's Avatar
    Join Date
    Oct 2004
    Location
    cardiff
    Posts
    1,491
    Thanks
    1
    Thanked
    0 times in 0 posts

    iiyama 431 problems

    just got my new monitor, and its lovely, thankyou scan for the quick service and delivery (and for a monitor with no dead pixels)

    the thing is that its fine using dsub, but i'd rather use the dvi input..........however when i use the dvi it is sharper with text, and colours are better adjusted but when i play video in full screen i get a kinda horizontail blurring/banding effect, this doesnt happen in games or if im using the dsub port.

    any ideas?

  2. #2
    Moderator DavidM's Avatar
    Join Date
    Jan 2005
    Posts
    8,776
    Thanks
    798
    Thanked
    252 times in 234 posts
    What resolution are you running at?

  3. #3
    21st century digital boy noah's Avatar
    Join Date
    Oct 2004
    Location
    cardiff
    Posts
    1,491
    Thanks
    1
    Thanked
    0 times in 0 posts
    1280*1024 75hz

    just tried uninstalling then reinstalling latest drivers, didnt help either card is made by galaxy if thats any help

    the banding effect only comes at full screen, if i stretch the window in power dvd or winamp to almost full screen there is no problem, only the last centimetre that makes it band/blur

  4. #4
    21st century digital boy noah's Avatar
    Join Date
    Oct 2004
    Location
    cardiff
    Posts
    1,491
    Thanks
    1
    Thanked
    0 times in 0 posts
    any ideas from the boys at scan ??

  5. #5
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    The best advice I can give you is to ring the Iiyama support line as they cover all their monitors and they tend to know if the symptoms you are describing are a monitor fault or interference caused by an unknown source.

    The number is on the paperwork that should have come with the monitor but if you cannot find it, let us know and we will supply it to you.

    Best Regards,

    Lee

  6. #6
    21st century digital boy noah's Avatar
    Join Date
    Oct 2004
    Location
    cardiff
    Posts
    1,491
    Thanks
    1
    Thanked
    0 times in 0 posts
    thanks mate, will try that asap

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. COmmand and conquer Generals zero hour problems.
    By neonplanet40 in forum Software
    Replies: 19
    Last Post: 08-03-2009, 12:02 PM
  2. SQL problems and CSS problems
    By Kezzer in forum Software
    Replies: 7
    Last Post: 11-12-2004, 03:20 AM
  3. Problems Problems (Winxp)
    By Dorza in forum Software
    Replies: 2
    Last Post: 04-12-2004, 07:15 PM
  4. Having a few new rig problems, please help!
    By sagramore in forum PC Hardware and Components
    Replies: 33
    Last Post: 03-08-2004, 06:34 PM
  5. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •