Results 1 to 7 of 7

Thread: RMA - No fault found

  1. #1
    Senior Member
    Join Date
    May 2006
    Posts
    527
    Thanks
    0
    Thanked
    0 times in 0 posts

    RMA - No fault found

    I just put down the phone on an order amendment after hanging on the phone for 10 mins and forgot to ask to get transferred to the returns dept re my RMA ending 866 - I don't have time to call again and hold so I hope someone from Scan can pick this up here.

    This RAM stick developed an irregular fault on the PC it was in which meant about 75% of the time when you restarted the PC it would freeze before the bios screen came up. Transferring this stick to 2 other working machines meant they didn't boot at all (with just this stick in there).

    It's obviously an odd error and your testing may pass on your machine but it doesn't work on most (in my experience).

    It passes ALL ram tests I've thrown at it as is of no use to me since it is genuinely faulty.

    Can someone test it a bit more/in other machines please?

    It relates to an order back when I could be bothered with a managed account, whereas now I'm using a 'normal' account.

    Thanks.

    Thanks.

  2. #2
    Senior Member
    Join Date
    May 2006
    Posts
    527
    Thanks
    0
    Thanked
    0 times in 0 posts
    Just got a 2nd email saying
    'We can confirm your returned goods have now been fully processed and replacements issued / refund processed'.
    Either someones flippin' quick or the first email was wrong?

    Can Scan confirm I'm getting a replacement, I'm confused (it's Friday and it's even easier the rest of the week!).

  3. #3
    Moderator DavidM's Avatar
    Join Date
    Jan 2005
    Posts
    8,779
    Thanks
    801
    Thanked
    252 times in 234 posts
    I'll forward your issue to a member of returns to look into...

  4. #4
    Senior Member
    Join Date
    May 2006
    Posts
    527
    Thanks
    0
    Thanked
    0 times in 0 posts
    David, it may be resolved already? I've just had a new invoice through ending 314 that I don't know what it relates to. I can't track the old RMA because it's from my old trade account. Is this invoice replacement RAM?

    If it's any easier add it to one of my other orders to save you some despatch costs, I'm not in a huge rush for it (if it's the RAM).

    Thanks.

  5. #5
    Moderator DavidM's Avatar
    Join Date
    Jan 2005
    Posts
    8,779
    Thanks
    801
    Thanked
    252 times in 234 posts
    It certainly appears to be a returns invoice for a stick of memory... relating to an order ending in 215

  6. #6
    Scan Computers Technical/Returns Mark@SCAN's Avatar
    Join Date
    Feb 2004
    Location
    Manchester/Bolton
    Posts
    1,133
    Thanks
    65
    Thanked
    120 times in 96 posts
    • Mark@SCAN's system
      • Motherboard:
      • ASUS MAXIMUS VII GENE Z97
      • CPU:
      • i7 4790k @ 4.7ghz
      • Memory:
      • Corsair Vengeance 16GB DDR3 2400MHz
      • Storage:
      • 1x 512GB Samsung SM951 NVME & 1x 4TB WD Caviar Black
      • Graphics card(s):
      • MSI GTX 980
      • PSU:
      • Silverstone SST-ST75F-G Strider 750w
      • Case:
      • SilverStone FT03B
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • DELL U2711H
      • Internet:
      • SKY Fibre Unlimited

    Memory

    Can you please PM me with the RMA/Invoice number the memory was returned on?

    Regards

  7. #7
    Senior Member
    Join Date
    May 2006
    Posts
    527
    Thanks
    0
    Thanked
    0 times in 0 posts
    Mark, I appreciate the call and help, thanks.

    Another stunning Scan response (2 this afternoon for me), thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RMA - Getting stupid now
    By GFiSH in forum SCAN.care@HEXUS
    Replies: 1
    Last Post: 02-11-2006, 12:47 PM
  2. prey demo tomorrow
    By axis09 in forum Gaming
    Replies: 88
    Last Post: 08-07-2006, 07:13 PM
  3. Advanced RMA
    By GoNz0 in forum SCAN.care@HEXUS
    Replies: 18
    Last Post: 22-06-2006, 06:39 PM
  4. HELP With Scan Rma!!!!
    By PanzerKnight in forum General Discussion
    Replies: 33
    Last Post: 23-09-2003, 08:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •