Results 1 to 10 of 10

Thread: Vista network problems

  1. #1
    Senior Member
    Join Date
    Jan 2005
    Posts
    335
    Thanks
    0
    Thanked
    0 times in 0 posts

    Vista network problems

    I am having problems with my new Vista laptop. Originally i couldnt get online. I have fixed that but now im having problems with my network.

    I have set all three pcs in the house to be on the same network. I can see them all and i can access the other laptop from the new vista machine.
    If i use the other laptop then i can access the desktop but if i use the Vista machine I can view the desktops shared folders but if i try to open them it says I may not have permission to access that network resource contact the server admin.
    I was warned about getting a vista machine but i wouldnt listen lol
    any help appreciated
    cheers
    Scott

  2. #2
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    Scott,

    What permissions have you got set on the shares?. I suspect you must have something setup as you wouldn't be getting the access denied problem.

    Vista did change the whole concept of how shares are accessed, and while i've not had a problem most of these machines have been in a corporate domained environment.

    Assuming peer to peer networking i'm wondering whether you might need to enable a lower security setting failover.

    TiG

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Posts
    335
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sorry Tig im far from a network guru how whould i check what permissions i have set? All i know is i have allowed folder and printer sharing on all PCs
    thanks
    Scott

  4. #4
    Pedandic mo-fo IAmATeaf's Avatar
    Join Date
    Jul 2006
    Location
    South of the Watford Gap!
    Posts
    896
    Thanks
    0
    Thanked
    11 times in 11 posts
    • IAmATeaf's system
      • Motherboard:
      • Asus P5Q Deluxe
      • CPU:
      • Q6600@3.25
      • Memory:
      • 4 x 2GB Corsair 6400C5DHX XMS2
      • Storage:
      • 2 x 0.5TB 7200.12, 2 x 1.5TB 7200.11
      • Graphics card(s):
      • Gigabyte GTX460 OC
      • PSU:
      • Corsair HX520
      • Case:
      • Lian Li PC6089B
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung T240 24"
      • Internet:
      • 6Mb ADSL Max
    For transparent access just make sure you have a user with the same username and password on the machine you're trying to access else connect to the share and check the option to logon as a diff user and enter the username and password of a valid user on the remote machine.

    You chan check perms by right clicking the folder and selecting the security tab.

  5. #5
    Senior Member
    Join Date
    Jan 2005
    Posts
    335
    Thanks
    0
    Thanked
    0 times in 0 posts
    Im logged on as the same name on both PCs and the permission is set to allow sharing and changing of files

  6. #6
    Senior Member Dreaming's Avatar
    Join Date
    Nov 2006
    Location
    Leicester / York
    Posts
    1,500
    Thanks
    67
    Thanked
    40 times in 30 posts
    • Dreaming's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • e6300 @ 2.8ghz
      • Memory:
      • 4gb Corsair XMS2 PC6400
      • Storage:
      • 500GB Western Digital for OS + 1500GB Seagate for Storage
      • Graphics card(s):
      • BFG 8800GTS OC2 320MB
      • PSU:
      • Antec Neo HE 550
      • Case:
      • Lian Li PC A05B
      • Operating System:
      • Windows Vista Home Premium x64
      • Monitor(s):
      • Samsung 22" 226BW
      • Internet:
      • NTL 4Mb/s
    Start > Network

    Tab saying 'network and sharing centre'

    Down the page it says sharing and discovery

    Network discovery - on
    file sharing - on
    public folder sharing - on
    printer sharing - on
    password protected sharing - off
    media sharing - on

    Hopefully that will help...?

  7. #7
    Senior Member
    Join Date
    Jan 2005
    Posts
    335
    Thanks
    0
    Thanked
    0 times in 0 posts
    The only setting i changed was the media sharing but it didnt help

  8. #8
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    Scott,

    Sorry what i'm trying to say is can you do

    Start > RUN > \\[Machine Name]\c$

    When doing this to a the machine you are getting permission denied from, do you get a username password box come up or do you get complete permission denied messages from scratch.?

    TiG

  9. #9
    Senior Member
    Join Date
    Jan 2005
    Posts
    335
    Thanks
    0
    Thanked
    0 times in 0 posts
    it just says the network path was not found

    I did it from the XP desktop pc which i am trying to access from the laptop. Its called Desktop so i typed in \\[Desktop]\c$

    just thought I would make sure that im doing it right.
    Thanks
    Scott

  10. #10
    Senior Member
    Join Date
    Jan 2005
    Posts
    335
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well I sorted it by installing XP. I THINK home premium doesnt support this function you either need buisness or ultimate. I cant get my media keys (volume etc) working now though, any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 64 Bit Vista.........No Problems around
    By Blitzen in forum Software
    Replies: 1
    Last Post: 14-03-2007, 01:16 PM
  2. Vista driver problems
    By dbh in forum PC Hardware and Components
    Replies: 8
    Last Post: 02-03-2007, 12:42 AM
  3. robots.txt and network config problems
    By whitebloodcell in forum Networking and Broadband
    Replies: 0
    Last Post: 21-02-2007, 10:47 PM
  4. Network printer problems
    By Ruggerbugger in forum Networking and Broadband
    Replies: 1
    Last Post: 31-03-2006, 09:50 PM
  5. Quake 3 and Battlefield 1942 Network Problems
    By Applecrusher in forum Networking and Broadband
    Replies: 6
    Last Post: 19-01-2004, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •