Results 1 to 3 of 3

Thread: Problem with Windows Media Encoder V9

  1. #1
    Senior Member
    Join Date
    Aug 2003
    Location
    Wonderful Warwick!
    Posts
    2,673
    Thanks
    0
    Thanked
    102 times in 85 posts

    Problem with Windows Media Encoder V9

    Hi all!
    I'm trying to convert some video and stream it onto my website - and I'm running into problems all the time...

    Windows Media Encoder takes ages to do ANYTHING - ie. cpu usage at 100% all the time, windows actually take 5 mins to appear etc. etc. Any ideas?

    If I don't use WME, what can I use instead? Thinking of Real, Quicktime. etc.

    My pc is an Athlon 1.4 with 512 meg ram and 80 gig hard drive space, so I can't see a problem there....windows is XP with all patches


  2. #2
    Member
    Join Date
    Nov 2003
    Posts
    65
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sounds like it could be a DirectX problem or similar. Try reinstalling DirectX? Could also try video card drivers.

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Location
    Wonderful Warwick!
    Posts
    2,673
    Thanks
    0
    Thanked
    102 times in 85 posts
    Recently upgraded to Catalyst 3.10 - could cause a problem I suppose.
    Not having any other problems though....could it be a codec problem?
    Old puter - still good enuff till I save some pennies!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows XP & Windows 95 crossover "network" doesn't work. Help, please
    By SteveRoads in forum Networking and Broadband
    Replies: 4
    Last Post: 28-12-2003, 06:39 PM
  2. please help sort out a SATA/winxp problem?!?!
    By dgr in forum PC Hardware and Components
    Replies: 4
    Last Post: 27-08-2003, 10:04 AM
  3. Windows Update flaw 'left PCs open' to MSBlast
    By Bunjiweb in forum Software
    Replies: 10
    Last Post: 19-08-2003, 02:44 PM
  4. radeon 8500dv problem
    By s4ch117 in forum Graphics Cards
    Replies: 0
    Last Post: 16-08-2003, 07:18 PM
  5. 'Critical' flaw found in Windows
    By Basher in forum General Discussion
    Replies: 8
    Last Post: 25-07-2003, 04:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •