Results 1 to 8 of 8

Thread: Ghosts in my computer.....

  1. #1
    Registered+
    Join Date
    Aug 2003
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts

    Ghosts in my computer.....

    Ive got an interesting problem i hope someone knows the answer too..
    2 weeks ago i noticed a file called helpsvc.exe causing my computer to slow and take up over 100mb of memory and rising. I found a fix by re-insalling it's inf file. A few days ago it cropped again i just end tasked it for the time being.
    Now today things are getting messy, when im using "explorer.exe" to access my files i would ,say right click on one, and then explorer would spike using 200mb memory then back down and i find that in the performance tab of windows taskmanger i only have 3mb from my 512mb ram available and all 700mb of my pagefile is used up and as you may imagine causes a touch of slow down. Ive ran scandisk and avg free antivirus and they came up with nowt. When i endtask eplorer the gui disappears but the program is still running when i restart explorer it opens another instance of explorer. I searched on google groups and it appears that other's have had this problem but there were no answers, peoples setups varied alot so im pretty sure this a software problem, oh yeah im using XP home sp1. This install has been there for about a year i run regular scans and maintenance progs.

  2. #2
    Member
    Join Date
    Jul 2003
    Location
    Coventry
    Posts
    126
    Thanks
    0
    Thanked
    0 times in 0 posts
    I've not come across problems with that particular process before but a quick google found this.

    "In microsoft.public.windowsxp.help and support the following information can be found about helpsvc.exe using too much resources:
    "...There is a feature called defrag that will run when needed (15%), as well as several other help and support functions, like restore points, and system file protection. Outlook Express will "compact in the background" (tools, options, maintenance tab)..."
    "
    http://www.reger24.de/prozesse/HelpSvc.exe.php

    Not sure how this helps but it could be that your machine is having issues doing one of the things mentioned above. If you've got the system restore option enabled, then you could turn it off to see if that resolves the problem.

    Sorry if that wasnt much help, I'll take a further look and reply back with anything else I can find.

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Explorer flakes out on me a lot too. Once I've had XP installed for more than a week it just starts crashing when I hint that it might actually have to do some work.

    Now I no longer use the explorer shell - I use Aston. It is setup so that explorer only runs while I'm using the file manager aspect of it. That keeps memory consumption down, and also prevents crashes as explorer isn't running all the time.

    This is more of a workaround than a fix though.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  4. #4
    F.A.S.T. Butuz's Avatar
    Join Date
    Jul 2003
    Location
    Wales
    Posts
    4,708
    Thanks
    51
    Thanked
    72 times in 59 posts
    • Butuz's system
      • Motherboard:
      • MSI Z77 MPOWER
      • CPU:
      • I7 3770K @ 4.6
      • Memory:
      • 16GB Corsair XMS 1866
      • Storage:
      • Sandisk SSDs
      • Graphics card(s):
      • 3xR9 290
      • PSU:
      • be quiet! Dark Power Pro 10
      • Case:
      • Inwin H Frame
      • Operating System:
      • Windows 7
    to be honsest kez mate - i would say its a problem with your system / version of win xp - as i seem to have no problem in "running explorer all the time" on countless different PCs ranging from P2-350's to Dual P4 Xeons wiht varying amounts of software installed.



    Butuz

  5. #5
    Registered+
    Join Date
    Aug 2003
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts
    to clarify, helpsvc.exe is no longer the problem i read about it and found a fix and this explorer problem only occurs when using the explorer file manager.

  6. #6
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by Butuz
    to be honsest kez mate - i would say its a problem with your system / version of win xp - as i seem to have no problem in "running explorer all the time" on countless different PCs ranging from P2-350's to Dual P4 Xeons wiht varying amounts of software installed.



    Butuz
    Is that why it happens to me on both my home computer AND at college.

    It is impossible to get explorer working perfectly - for me anyway.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  7. #7
    Registered+
    Join Date
    Aug 2003
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts
    It appears as though this explorer problem only cropped up when i tried to acces (inc right-click) on an unfinished avi file. I booted into safe-mode and deleted it there and no more problems, although still damn strange!

  8. #8
    only the finest beef
    Join Date
    Nov 2003
    Posts
    1,175
    Thanks
    4
    Thanked
    0 times in 0 posts
    What antivirus are you using? My dad had some problems when he downloaded the lates patch for Norton with his svc things. - Could be related maybe?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How long is your computer on for?
    By quarryman in forum PC Hardware and Components
    Replies: 31
    Last Post: 04-12-2003, 03:09 PM
  2. My Spooky computer...
    By paradidle in forum PC Hardware and Components
    Replies: 6
    Last Post: 09-11-2003, 08:04 PM
  3. Me and my computer
    By Howard in forum General Discussion
    Replies: 30
    Last Post: 21-08-2003, 01:03 AM
  4. Your top 5 computer games ever
    By PanzerKnight in forum Gaming
    Replies: 35
    Last Post: 11-08-2003, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •