Results 1 to 3 of 3

Thread: aha!

  1. #1
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS

    aha!

    note to self: disable cpu frequency scaling

    my on-campus office desktop has been sat at 1ghz instead of 2.17, hence the slowdown in points

  2. #2
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Re: aha!

    Doh!

    I guess that's in linux?
    I've noticed it in windows but never known where the setting is to get the CPU running at full speed...

  3. #3
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS

    Re: aha!

    under power saving, basically disable everything i.e. set "performance" mode in windows

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Everybody get in here and shout WOOT
    By Zak33 in forum Welcome to HEXUS!
    Replies: 263
    Last Post: 05-08-2007, 04:19 PM
  2. Do you all like Typo3?
    By markgriffith in forum General Discussion
    Replies: 7
    Last Post: 12-02-2007, 03:51 PM
  3. Asus a7v8x-x problem
    By bellyboy in forum PC Hardware and Components
    Replies: 8
    Last Post: 04-10-2003, 12:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •