Results 1 to 5 of 5

Thread: RAID Driver... Do I need it ??

  1. #1
    Senior Member
    Join Date
    Aug 2003
    Posts
    705
    Thanks
    0
    Thanked
    0 times in 0 posts

    RAID Driver... Do I need it ??

    I have an Asus A7V600 MB which has built in RAID ability. When I install the windows part of the drivers on Windows 2003 and reboot then around 50% of the time, the keyboard will fail to respond to the CTRL+ALT+DEL @ log on and I have to hit the reset button


    I have no intention of ever running raid (home server) and I was wondering if there would be any performance or stability issues by NOT installing these drivers and just leaving the yellow exclamation mark which appears at the "RAID Controller" in Device Manager ??


    Common sense here states that I should have NO issues at all e.g. slow data transfer on drives or any stability issues as I will NOT be using RAID.

    Is this the case or will there be any probs ??


    Fun Not Frags - www.gsvgaming.net

  2. #2
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Disable RAID in the BIOS - windows won't even detect it, let alone want a driver.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Posts
    705
    Thanks
    0
    Thanked
    0 times in 0 posts
    Cant... checked Knowledge base on Asus site and its not poss to disable in BIOS.


    Fun Not Frags - www.gsvgaming.net

  4. #4
    F.A.S.T. Butuz's Avatar
    Join Date
    Jul 2003
    Location
    Wales
    Posts
    4,708
    Thanks
    51
    Thanked
    72 times in 59 posts
    • Butuz's system
      • Motherboard:
      • MSI Z77 MPOWER
      • CPU:
      • I7 3770K @ 4.6
      • Memory:
      • 16GB Corsair XMS 1866
      • Storage:
      • Sandisk SSDs
      • Graphics card(s):
      • 3xR9 290
      • PSU:
      • be quiet! Dark Power Pro 10
      • Case:
      • Inwin H Frame
      • Operating System:
      • Windows 7
    IS there not a jumper on the motherboard to disable raid?

    If not - then just do what you said - the only problem you will get is that you will have to put up with a yellow exclamation in device manager. Whether that is actually a problem, is entireley up to you. Wouldnt bother me!

    Butuz

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Posts
    705
    Thanks
    0
    Thanked
    0 times in 0 posts
    Na, the exclamation marks wont bother me at all..... Just wanted to make sure it wouldnt cause any other probs


    Fun Not Frags - www.gsvgaming.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EQ3401A Barebones-Help Needed With Setting Up RAID O Array.
    By Nick Redland in forum PC Hardware and Components
    Replies: 1
    Last Post: 14-06-2008, 11:15 AM
  2. need a driver..
    By 5lab in forum PC Hardware and Components
    Replies: 5
    Last Post: 18-01-2004, 06:25 PM
  3. Help - How do I install a driver in dos to format?
    By Universal in forum PC Hardware and Components
    Replies: 7
    Last Post: 21-11-2003, 07:08 PM
  4. raid config??
    By Jayson in forum PC Hardware and Components
    Replies: 9
    Last Post: 06-11-2003, 03:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •