Results 1 to 4 of 4

Thread: Spyware problem

  1. #1
    Senior Member
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    814
    Thanks
    6
    Thanked
    37 times in 29 posts
    • rob4001's system
      • Motherboard:
      • Gigabyte z97
      • CPU:
      • Xeon 1231 v3
      • Memory:
      • 16GB
      • Storage:
      • Samsung 840 256GB SSD
      • Graphics card(s):
      • GTX980
      • PSU:
      • Sliverstone 500w SFX-L
      • Case:
      • Silverstone SG13 mitx
      • Operating System:
      • windows 10 64 bit
      • Monitor(s):
      • Asus 27" 1440p
      • Internet:
      • Comcast 75MB

    Spyware problem

    HI

    I have a spyware problem with antispwaresuite always coming up saying my computer is infected. I've tried all the software to get rid of this spyware suite message. Ccleaner, spybot and ad-aware but it still comes up. I did look up on web and it suggests going into my registry but I dont like to manually do stuff incase balls it up!!

    Any recommended programmes out there?

    Thanks

  2. #2
    Senior Member godsdog's Avatar
    Join Date
    Jul 2007
    Location
    Jelly Wall Hotel
    Posts
    737
    Thanks
    15
    Thanked
    61 times in 54 posts
    • godsdog's system
      • Case:
      • Silverstone TJ04
      • Monitor(s):
      • Samsung 204B
      • Internet:
      • UKFSN ..have to check

    Re: Spyware problem

    .
    "Ladies and Gentlemen, take my advice: Pull down your pants and slide on the ice"

  3. #3
    Senior Member
    Join Date
    Jul 2006
    Posts
    1,457
    Thanks
    33
    Thanked
    75 times in 71 posts

    Re: Spyware problem

    Superantispyware SUPERAntiSpyware.com - AntiAdware, AntiSpyware, AntiMalware!, among others, but the problem may be that the spyware has attatched itself to a sytem file/s to prevent itself from being removed. If this is the case, it may be best to back up your data and start afresh (format, don't repair.) It's a pain, but that's how they do it now.

  4. #4
    Senior Member godsdog's Avatar
    Join Date
    Jul 2007
    Location
    Jelly Wall Hotel
    Posts
    737
    Thanks
    15
    Thanked
    61 times in 54 posts
    • godsdog's system
      • Case:
      • Silverstone TJ04
      • Monitor(s):
      • Samsung 204B
      • Internet:
      • UKFSN ..have to check

    Re: Spyware problem

    You're probably better off using the dedicated removal tool in this case. Rather than having 3 large apps cluttering up the place just use the smaller removal tool. I would take off Spybot and Ad-Aware and just use SUPERAntiSpyware after though. You could double check the removal tool has done it's job too.
    .
    "Ladies and Gentlemen, take my advice: Pull down your pants and slide on the ice"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 01-02-2008, 10:52 AM
  2. I have a very odd problem with my new build
    By Andaho in forum SCAN.care@HEXUS
    Replies: 17
    Last Post: 22-11-2007, 10:53 AM
  3. Problem with new build ...
    By nickp8 in forum PC Hardware and Components
    Replies: 3
    Last Post: 04-08-2007, 09:29 PM
  4. SN25P PSU or PCI-E problem!?
    By SilverFern in forum PC Hardware and Components
    Replies: 1
    Last Post: 19-01-2006, 10:51 AM
  5. Restarting Problem.
    By Coded in forum PC Hardware and Components
    Replies: 2
    Last Post: 25-08-2004, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •