Results 1 to 3 of 3

Thread: Grub Boot issue

  1. #1
    Fried Chip Extremist alsenior's Avatar
    Join Date
    Nov 2005
    Location
    Stafford
    Posts
    2,948
    Thanks
    102
    Thanked
    191 times in 145 posts
    • alsenior's system
      • Motherboard:
      • DFI Lanparty Jr x58-T3H6
      • CPU:
      • Core i7 920
      • Memory:
      • 6 x 2GB ocz Gold
      • Storage:
      • 1 TB Samsung F3
      • Graphics card(s):
      • 1gb 4890 vapor-x xfire
      • PSU:
      • xfx 850W
      • Case:
      • Lian-li Pc7
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Dell 2208WFP
      • Internet:
      • 30mb Virgin media

    Grub Boot issue

    I'm rebuilding my file server and after getting the previous issues sorted i'm now having an issue with grub.

    the system initialises fine but gets stuck as it tries to boot from the hard drive.

    All it does is print's GRUB and then stops.

    the drives are set up as a md_raid array with the /boot partition outside of the array.
    Quote Originally Posted by Jay View Post
    What kind of emergency would need Windows 95? I think you are already in a bad state of emergency when your backup plan is Windows 95.
    Beginners guide to raid Beginners guide to raid post edition Hexus.Social - FAQ

  2. #2
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,048
    Thanks
    1,016
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable

    Re: Grub Boot issue

    Boot the server with a livecd, sysrescuecd is good for this. When it boots, run `grub', when you reach the grub shell execute the following commands:

    Code:
    root (hd0,0)
    setup (hd0)
    quit
    This assumes your boot partition is /dev/sda1 (which is *usually* correct, depending on BIOS boot order). If the contents of /boot/grub/ haven't been erased, or otherwise corrupted, grub should continue to operate correctly.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  3. #3
    Fried Chip Extremist alsenior's Avatar
    Join Date
    Nov 2005
    Location
    Stafford
    Posts
    2,948
    Thanks
    102
    Thanked
    191 times in 145 posts
    • alsenior's system
      • Motherboard:
      • DFI Lanparty Jr x58-T3H6
      • CPU:
      • Core i7 920
      • Memory:
      • 6 x 2GB ocz Gold
      • Storage:
      • 1 TB Samsung F3
      • Graphics card(s):
      • 1gb 4890 vapor-x xfire
      • PSU:
      • xfx 850W
      • Case:
      • Lian-li Pc7
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Dell 2208WFP
      • Internet:
      • 30mb Virgin media

    Re: Grub Boot issue

    Finally a bootable fileserver


    Thanks
    Quote Originally Posted by Jay View Post
    What kind of emergency would need Windows 95? I think you are already in a bad state of emergency when your backup plan is Windows 95.
    Beginners guide to raid Beginners guide to raid post edition Hexus.Social - FAQ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AB9 PRO boot up issue
    By cwh321 in forum Chassis and Mods
    Replies: 1
    Last Post: 18-08-2007, 10:38 AM
  2. Boot problem with IDE Raid card!
    By BarryB in forum Help! Quick Relief From Tech Headaches
    Replies: 15
    Last Post: 11-07-2007, 04:14 AM
  3. Boot up issue.
    By axion_knight in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 17-05-2006, 08:01 PM
  4. Odd boot issue
    By godh8sme in forum PC Hardware and Components
    Replies: 2
    Last Post: 11-05-2006, 02:40 PM
  5. SN25P/BFG7800GT/Cold Boot Issue
    By Sheree in forum PC Hardware and Components
    Replies: 0
    Last Post: 17-04-2006, 05:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •