Results 1 to 6 of 6

Thread: My website gone?

  1. #1
    Civilian Nick F's Avatar
    Join Date
    May 2004
    Location
    London
    Posts
    4,668
    Thanks
    9
    Thanked
    18 times in 10 posts
    • Nick F's system
      • CPU:
      • 2.4Ghz C2D
      • Memory:
      • 4GB
      • Storage:
      • 320Gb internal / 750Gb external
      • Case:
      • Apple iMac
      • Operating System:
      • Mac OSx
      • Monitor(s):
      • 24inch
      • Internet:
      • 8mb BE connection

    My website gone?

    Chaps, can you do me a quick favour as I worry this might be down to my ISP.

    My website www.bedroompublishing.com seems to bnow be showing the Abernethy Bowling Club website. Any ideas why this might have happened? The name servers are all correct with 123 reg.

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: My website gone?

    got the bowling site as well, dns must have buggerd up

  3. #3
    Civilian Nick F's Avatar
    Join Date
    May 2004
    Location
    London
    Posts
    4,668
    Thanks
    9
    Thanked
    18 times in 10 posts
    • Nick F's system
      • CPU:
      • 2.4Ghz C2D
      • Memory:
      • 4GB
      • Storage:
      • 320Gb internal / 750Gb external
      • Case:
      • Apple iMac
      • Operating System:
      • Mac OSx
      • Monitor(s):
      • 24inch
      • Internet:
      • 8mb BE connection

    Re: My website gone?

    Quote Originally Posted by GoNz0 View Post
    got the bowling site as well, dns must have buggerd up
    wow back already

    User: Admin
    Date/Time: 26/01/2009 23:15:41
    Comments: Hi,

    Sorry about that, we was just copying your website to our new hardware and the DNS got a bit mixed up, I have now corrected this and it should be back up and running shortly.

    Sorry for any problems this has caused and please let me know if I can help with anything else.

    Nick

  4. #4
    Member
    Join Date
    Oct 2008
    Posts
    141
    Thanks
    1
    Thanked
    6 times in 6 posts
    • Technogeek's system
      • Motherboard:
      • Foxconn MARS
      • CPU:
      • Q9550
      • Memory:
      • 4x1 GB OCZ platinum PC2 6400
      • Storage:
      • 250 GB x 2 on RAID 0
      • Graphics card(s):
      • Nvedia GTX 260 SSC
      • PSU:
      • OCZ 600 SxS
      • Case:
      • Gigabyte Black
      • Operating System:
      • Win XP Pro 64 bit / Win 7 HP 64 bit
      • Monitor(s):
      • Samgsung 22" 2ms
      • Internet:
      • Fibre Optic Broadband

    Re: My website gone?

    it's ok from my end. bedroom publishing.

    "Search engine optimised images
    by Nick on January 22, 2009 · 0 comments

    in Analytics, Guides, Search engine optimisation"

    one of your articles that I saw.

  5. #5
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: My website gone?

    had to flush my dns, but yeh its backup

  6. #6
    Member
    Join Date
    Oct 2008
    Posts
    141
    Thanks
    1
    Thanked
    6 times in 6 posts
    • Technogeek's system
      • Motherboard:
      • Foxconn MARS
      • CPU:
      • Q9550
      • Memory:
      • 4x1 GB OCZ platinum PC2 6400
      • Storage:
      • 250 GB x 2 on RAID 0
      • Graphics card(s):
      • Nvedia GTX 260 SSC
      • PSU:
      • OCZ 600 SxS
      • Case:
      • Gigabyte Black
      • Operating System:
      • Win XP Pro 64 bit / Win 7 HP 64 bit
      • Monitor(s):
      • Samgsung 22" 2ms
      • Internet:
      • Fibre Optic Broadband

    Re: My website gone?

    yeah my website went missing last year and I never did see it again.
    lost everything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I have No faith with Scan's website
    By CD007 in forum SCAN.care@HEXUS
    Replies: 16
    Last Post: 10-04-2008, 07:30 PM
  2. I have No faith with Scan's website
    By CD007 in forum SCAN.care@HEXUS
    Replies: 2
    Last Post: 10-04-2008, 12:05 AM
  3. Automating Website Backup?
    By Aaron in forum Software
    Replies: 12
    Last Post: 31-08-2005, 01:55 PM
  4. Website / Name Purchasing and Hosting (Help)
    By muddyfox470 in forum Software
    Replies: 8
    Last Post: 08-07-2005, 03:27 PM
  5. BBC culls Cult website
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 01-07-2005, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •