Results 1 to 3 of 3

Thread: Anyone with Vista 64bit with a Revolution 7.1 sound card working?

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,265
    Thanks
    2,612
    Thanked
    2,684 times in 1,689 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Anyone with Vista 64bit with a Revolution 7.1 sound card working?

    Lo dudes,

    Cant get my Revolution 7.1 (M-Audio) sound card to work properly in Vista 64bit.

    Sometimes it works, then it stops, sometimes it reverbs and the microphone isn't having any of it at all.

    The drivers are BETA only, and had to get the from the M-Audio forum as theyre not official, so not very hopeful, but thought I'd ask in case

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup

    Re: Anyone with Vista 64bit with a Revolution 7.1 sound card working?


    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,265
    Thanks
    2,612
    Thanked
    2,684 times in 1,689 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Anyone with Vista 64bit with a Revolution 7.1 sound card working?

    hmmmm.....


    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sound Card v Onboard Sound?
    By Team42 in forum Consumer Electronics
    Replies: 11
    Last Post: 16-09-2007, 05:52 PM
  2. USB Sound Card Advice
    By amjedm in forum PC Hardware and Components
    Replies: 1
    Last Post: 13-08-2007, 07:17 PM
  3. 3XS system - sound card AND physX card
    By Perfectionist in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 10-05-2007, 12:39 PM
  4. Audigy out, and Revolution 7.1 in
    By Zak33 in forum Consumer Electronics
    Replies: 11
    Last Post: 16-03-2005, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •