Results 1 to 3 of 3

Thread: Windows 7 on a MSI K8N SLI system

  1. #1
    Registered+
    Join Date
    Mar 2007
    Posts
    43
    Thanks
    1
    Thanked
    0 times in 0 posts

    Windows 7 on a MSI K8N SLI system

    I'm trying to install Windows 7 on my system. The specifications of my system are:

    ∙ MSI K8N SLI (MS-7185 v.1.0) nForce4 Rev. A3
    ∙ BIOS Phoenix Technologies 6.00PG
    ∙ AMD FX-60 with Thermalright Ultra-120 Heatsink with Sycthe S-Flex SFF21F fan
    ∙ Corsair 4Gb: 4x 1Gb PC3200 RAM 128 bit dual channel mode & 1T command rate (3-3-3-8) with Thermaltake heatsinks
    ∙ XFX 8800 GTS 640Mb XXX Edition
    ∙ Hauppauge Nova T-500 dual tuner digital TV card
    ∙ Seagate Barracuda 7200.9 500Gb
    ∙ Optiarc AD-7203S SATA DVD Writer
    ∙ Xclio X12S4P4 750W Modular SLi U-Quiet PSU
    ∙ Lian Li PC-A10A aluminum case
    ∙ Dell E228WFP (Two in dual display)
    ∙ Microsoft Wireless Laser Mouse 8000
    ∙ Microsoft Digital Media Pro keyboard

    I have run into problems:

    First Install: BSOD just before the reboot during setup.
    Second Install: No BSOD but Windows 7 was not responsive as it should be and applications were crashing alot.
    Third Install: Everything fine and shutdown for the evening. Tried to boot this morning and it started to do Startup Repair.



    I should mention that I bought a new Seagate HDD especially for the install.

    I asked on #windows and people said that Widnows 7 won't install on my system properly because it is so outdated. Can any of you comment? I disagree on the basis that it has been running Vista fine for years without problems. I'll research the BSOD in the meantime.

    Thanks for your help!

  2. #2
    Registered+
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Windows 7 on a MSI K8N SLI system

    I would go back to basics on this and unplug alll the non essential hardware etc you can and install then, if it works then you will know that it is one of the things you removed.

    Also test the ram and try if possible with just 1 stick installed just in case.

  3. #3
    Registered User
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: Windows 7 on a MSI K8N SLI system

    Try updating your bios to the latest version?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fatal1ty FP-IN9, SLI VGA POST Error
    By Dal33t in forum abit.care@HEXUS
    Replies: 3
    Last Post: 11-02-2009, 02:11 AM
  2. MSI K8N Neo 4F Problems
    By Tonka777 in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 04-10-2008, 09:49 PM
  3. Windows - using the debugger
    By Paul Adams in forum Software
    Replies: 8
    Last Post: 10-10-2007, 07:40 PM
  4. Abit NF7-S revision 2 information
    By Lee H in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 30-10-2004, 07:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •