Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: Windows 7 freezing at “Welcome” screen

  1. #1
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Windows 7 freezing at “Welcome” screen

    Hi everyone,

    Got a bit of strange problem I would be grateful for some help with:

    Earlier today Windows 7 froze while idling, and upon restarting it refused to progress beyond the “welcome” screen following the black screen with the four windows squares. A bit of Googling suggested this may be a problem with the user account (I have it set to auto-logon) so I created another and while it would let me change which account to log on to and enter incorrect passwords etc. as soon as it had finished “preparing desktop” on the new account it froze as well. Disk check and sfc /scannow came up clean as well.

    I can access network shares from my laptop and see it as a media device etc. It will boot to safe mode no problems where I checked temps and they are all OK so I’m fairly sure it not a hardware issue. Nothing is plugged into the USBs apart from mouse and keyboard.

    I am desperately trying to avoid a repair install or a fresh install of Windows as it turns out my ISO of Windows 7 is corrupt and bugs out at 87% installed (tried it on an old PC a few weeks ago).

    Thanks in advance!

  2. #2
    DDY
    DDY is online now
    Senior Member DDY's Avatar
    Join Date
    Jun 2006
    Posts
    2,739
    Thanks
    147
    Thanked
    566 times in 392 posts
    • DDY's system
      • Motherboard:
      • ASRock Z390M Pro 4
      • CPU:
      • i5 9600k
      • Memory:
      • 16GB (2x8GB) 3200MHz CL16 Corsair Vengence
      • Storage:
      • Adata SX8200 NVME 1TB
      • Graphics card(s):
      • RX 5700
      • PSU:
      • Seasonic Focus Gold 550W
      • Operating System:
      • Win 7 Pro
      • Monitor(s):
      • Dell U2715H

    Re: Windows 7 freezing at “Welcome” screen

    Have you tried a system restore yet? Maybe a recent windows update did somthing, like it did to one of my machines, a system restore to the point right before the update fixed it.

  3. #3
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    Did a system restore from Safe Mode of a "critical update" to no avail, and then picked a point several weeks back and still the same problem.

  4. #4
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Windows 7 freezing at “Welcome” screen

    use autoruns to disable startup items and drivers until it works again.

    or run a SFC/scannow (i think thats right, google it)

  5. #5
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    The sfc /scannow came up clear, I am doing the drivers now...

  6. #6
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    Managed to get hold of a Windows ISO and installed it - its doing exactly the same thing after a complete reformat.

    I am now suspecting the graphics drivers as they were the first thing I put on and it did it on the first reboot.

    Will update later...

  7. #7
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    Definitely seems to be the NVIDIA drivers - any ideas?

  8. #8
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,325
    Thanks
    1,552
    Thanked
    2,958 times in 2,398 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Windows 7 freezing at “Welcome” screen

    Don't use those drivers. Try the ones that windows update finds for you.

  9. #9
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    Windows update isn't picking up any drivers, and its set to all Microsoft Update rather than just Windows. The 460 is only supported by the latest NVIDIA driver, so it may be that's why its not there?

  10. #10
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Windows 7 freezing at “Welcome” screen

    if it froze and now wont accept the drivers the card may be fubar

    if you reinstalled it kinda add's to that theory

  11. #11
    3XS Support Manager Ben @ Scan's Avatar
    Join Date
    Jan 2006
    Location
    Bolton
    Posts
    755
    Thanks
    14
    Thanked
    29 times in 26 posts
    • Ben @ Scan's system
      • Motherboard:
      • Evga X58 Sli LE
      • CPU:
      • Intel Core I7 920@4.5Gig
      • Memory:
      • 6 Gig Corsair DDR3 1600
      • Storage:
      • 1 x Intel 80 Gig SSD & 2 x 1TB Samsung Spinpoint F1
      • Graphics card(s):
      • Nvidia GTX 580
      • PSU:
      • Corsair 1000 Watt
      • Case:
      • Silver Temjin 07 (Silverstone)
      • Operating System:
      • Win 7 Pro 64 Bit
      • Monitor(s):
      • 27" Iiyama
      • Internet:
      • 50mb Virgin Media

    Re: Windows 7 freezing at “Welcome” screen

    Hi Skulltrail

    Sorry to hear you are having issues with the card in your system

    You can eliminate driver issues by downloading the Driver Sweeper program off http://www.guru3d.com

    Use this to remove all Nvidia drivers off the system and reboot

    Once back in Windows install the latest drivers off the Nvidia website (never use the generic Microsoft ones if you are a gamer)

    Once drivers installed and see if both cards have accepted the driver, if they have all good but if not it looks like the second card may well be faulty in which case we can arrange an onsite to get the card changed for you if you contact us through the query system

    Let me know how you get on

    Regards

    Ben

  12. #12
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    Hi Ben,

    Thanks for the reply. I ran Driver Sweeper, rebooted and device manager then recognized them as 460s rather than generic (a step forward), and another step forward is that code 10 wasn't reported when in safe mode, but when booting normally it persists in freezing after login once the NVIDIA drivers are installed. I re-downloaded the latest just incase my existing copy had corrupted in some way but to no avail.

    Now that both show up as OK in device manager do you still think its a physical fault?

    Regards,

    Jon.

  13. #13
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Windows 7 freezing at “Welcome” screen

    if you have 2 cards try them on there own to see if ones faulty

  14. #14
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    Ben - done some more testing and its back to square one, so I submitted a query on the Scan site. Will it be a Scan guy who does the onsite stuff or do you sub-contract regionally?

    GoNz0 - a good idea but given how infuriatingly tight space is in my case, I'm more inclined to let the onsite gut sort it out.

  15. #15
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Windows 7 freezing at “Welcome” screen

    scan sub it out, if you have onsite sit back and let them do it.

  16. #16
    Senior Member
    Join Date
    May 2010
    Location
    Chichester, West Sussex
    Posts
    288
    Thanks
    16
    Thanked
    43 times in 39 posts
    • Skulltrail's system
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Intel Core i7 920 @ 4.2GHz
      • Memory:
      • 12GB (3x4GB) Mushkin Blackline DDR3-1603 CAS8
      • Storage:
      • 120GB OCZ Agility 3 (Windows & Apps), 60GB OCZ Vertex 2E (VMs), 2x 3TB Seagate Barracuda 7200.14
      • Graphics card(s):
      • 2GB Gigabyte GeForce GTX 670 (3x Windforce fans)
      • PSU:
      • Corsair HX750 (modular)
      • Case:
      • Fractal Design R3
      • Operating System:
      • Windows 7 Ultimate (64-bit) and Windows Server 2008 R2 Enterprise
      • Monitor(s):
      • 24" Dell Ultrasharp U2412M 1920x1200
      • Internet:
      • BT Infinity 76Mbps @ 64Mbps / 17Mbps

    Re: Windows 7 freezing at “Welcome” screen

    SUCCESS!!!

    I disabled the problemed card in device manager, rebooted, installed the NVIDIA drivers, rebooted - it didn't freeze after the logon - then enabled the other card device manager, rebooted once more and it was fine. I used the SLI green bar thing and both cards appear to be active and working fine now.

    Looped the Far Cry 2 benchmark for a few hours and temps were fine with no other problems, so I think we can consider the issue resolved.

    However, I will keep an eye on it as I can understanding it happening once but I don't get why it persisted after a reformat and clean install?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 25
    Last Post: 15-04-2010, 06:40 AM
  2. Black screen upon boot after windows 7 update crashed
    By inni007 in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 26-03-2010, 10:41 AM
  3. Replies: 11
    Last Post: 14-07-2009, 10:41 AM
  4. x800 pro loads to a black windows xp screen
    By charger in forum Graphics Cards
    Replies: 5
    Last Post: 27-08-2004, 01:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •