Results 1 to 6 of 6

Thread: "Drivers and Utilities"

  1. #1
    Member
    Join Date
    Nov 2008
    Posts
    145
    Thanks
    18
    Thanked
    7 times in 7 posts
    • Fuzzed_out's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • i5 760 Stock
      • Memory:
      • 2x2GB XMS3 1600mhz
      • Storage:
      • 1TB f3
      • Graphics card(s):
      • XFX HD 5850 Black Edition
      • PSU:
      • Corsair HX650
      • Case:
      • Silverstone FT01BW
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell P2311H

    "Drivers and Utilities"

    Right I just re-installed Windows XP on my computer (Fresh HDD, old one died). All I could find was a Dell cd for XP but I thought I have the code, it should be the same even if the PC was never a Dell. It has in fact worked before. So I slapped in the Dell XP cd, clicked install and off it went. After the install I remember having to then install network drivers on the PC, like I said I've done this before with a Dell CD on a non-Dell. So I grab the "Drivers and Utilities" CD and get a message saying something along the lines of "Your machine isn't a dell, get stuffed". Now I didn't have this problem before and I really am at a loss of what to do now, I have SP2 on a machine and can't access the internet.

    The sad thing is I think it was this machine that I used the Dell CD on originally (although it was an AMD Athlon back then not an Intel C2D).

    Any ideas on what to do? Sorry but I think I will have to baby stepped through this.


    I'l add I may have missed something out as I haven't installed any other drivers, just the recommended config from the green Dell OS disk.

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: "Drivers and Utilities"

    have you tried dells support website for the updated driver downloads?

  3. Received thanks from:

    Fuzzed_out (26-08-2010)

  4. #3
    Member
    Join Date
    Nov 2008
    Posts
    145
    Thanks
    18
    Thanked
    7 times in 7 posts
    • Fuzzed_out's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • i5 760 Stock
      • Memory:
      • 2x2GB XMS3 1600mhz
      • Storage:
      • 1TB f3
      • Graphics card(s):
      • XFX HD 5850 Black Edition
      • PSU:
      • Corsair HX650
      • Case:
      • Silverstone FT01BW
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell P2311H

    Re: "Drivers and Utilities"

    sorry double post

  5. #4
    Member
    Join Date
    Nov 2008
    Posts
    145
    Thanks
    18
    Thanked
    7 times in 7 posts
    • Fuzzed_out's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • i5 760 Stock
      • Memory:
      • 2x2GB XMS3 1600mhz
      • Storage:
      • 1TB f3
      • Graphics card(s):
      • XFX HD 5850 Black Edition
      • PSU:
      • Corsair HX650
      • Case:
      • Silverstone FT01BW
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell P2311H

    Re: "Drivers and Utilities"

    No but as the CD refused to run because the PC isn't a dell (I would have thought that the pc would at least think it was a dell) and if it wouldn't run that then I assumed it wouldn't work with any dell software.

    Will give it a go, thank you.

    Bit more info, in Device manager, in the other devices patronising yellow question mark drop down it lists the Ethernet controller among other stuff.



    Edit: Just got back from the Dell website and no joy, it asks me for a product model which I don't have. Seems that, rather sensibly they only cater for their own PCs.
    Last edited by Fuzzed_out; 24-08-2010 at 10:33 PM.

  6. #5
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb

    Re: "Drivers and Utilities"

    Forget the Dell CDs and the Dell website, as you said, this machine isn't a Dell so why would they have drivers for something they never produced? That's like asking Electrolux for spares for your Dyson

    What motherboard is it? Go to their website and get drivers for the ethernet from there.

    Quote Originally Posted by Fuzzed_out View Post
    The sad thing is I think it was this machine that I used the Dell CD on originally (although it was an AMD Athlon back then not an Intel C2D).
    Well then it isn't the same PC. It might be the same case or whatever, but it's the motherboard that defines the PC, if that has changed it is a completely new system. Especially as they whole architecture is different, not just an alternative motherboard of the same chipset and spec.

  7. Received thanks from:

    Fuzzed_out (26-08-2010)

  8. #6
    Member
    Join Date
    Nov 2008
    Posts
    145
    Thanks
    18
    Thanked
    7 times in 7 posts
    • Fuzzed_out's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • i5 760 Stock
      • Memory:
      • 2x2GB XMS3 1600mhz
      • Storage:
      • 1TB f3
      • Graphics card(s):
      • XFX HD 5850 Black Edition
      • PSU:
      • Corsair HX650
      • Case:
      • Silverstone FT01BW
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell P2311H

    Re: "Drivers and Utilities"

    Ahh ok, will check it out.

    Thank you very much.

    Edit: Worked perfectly, thanks again.
    Last edited by Fuzzed_out; 26-08-2010 at 07:26 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •