Results 1 to 14 of 14

Thread: MSN Messenger not working!

  1. #1
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts

    Unhappy MSN Messenger not working!

    In our house, there are 2 computers: - an old one that is using windows 98, and a new one using windows XP. MSN messenger hasn't worked on the old computer for about a week now, but it does on the new one. When we try to sign in, it gives the following message:



    The top pic is the message it gives us, and the bottom one is the page it gives us when we click on help (http://messenger.msn.co.uk/Status.aspx). The page does say it's temporarily having problems, so do you think that if we leave it a while, it'll go away?

    I'd like to know if anyone knows how to fix this problem - especially if you've had it, and fixed it .

    We have already tried to reinstall msn messenger, but that doesn't work , so any other suggestions would be helpful.

    Thanks

    Edit: Sorry about the image - it should be fixed now.
    Last edited by ajbrun; 04-07-2004 at 06:33 PM.

  2. #2
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    [image issue was fixed]

    What kind of connection method do you use with the Internet?
    Are you running a LAN and a router is doing the connection, or is one PC connected directly and uses ICS to share the connection?
    Last edited by Paul Adams; 04-07-2004 at 08:49 PM.
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  3. #3
    Senior Member Pete's Avatar
    Join Date
    Nov 2003
    Location
    Petersfield, UK
    Posts
    627
    Thanks
    0
    Thanked
    0 times in 0 posts
    u need some
    http://www.oldversion.com/program.php?n=msnm
    go on that download any of the msn versions
    get the most recent one before the one you have on ure 98 pc and if that doenst work go for the one before it and try again jsut keep doing that till you get one that works
    i had this problem
    its rather odd, but now im running 2000...best operating system for windows in my opinion
    thats how i fixed my problem when i had a crap compaq running 98
    should work

    if not then you can always use http://www.e-messenger.net/ online msn messenger without installing jack!
    Last edited by Pete; 04-07-2004 at 08:23 PM.

  4. #4
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    or go to gaim.sourceforge.net & use gaim

  5. #5
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    Paul - I'll check the proxy server thing as soon as I can - my brother is playing a game on that computer right now. Yes we have tried different login information on both computers, but they both worked on the new one, and didn't on the old one. I don't think anything was installed when the problem occured.

    Pete - if pauls suggestions don't work, then I'll try downloading previous versions.

    Thanks - it's not a HUGE problem (we'll be reformatting the hard drive soon), just very annoying.

  6. #6
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    OK, I think I've found out what's causing the problem, but I don't know how to stop it. When I tried to unistall the version of MSN messenger we had, I found 2 problems:

    1) There are actually two versions installed on our system - 6.1 and 6.2.
    2) When I tried to install both versions, it said they didn't exist/weren't installed.

    So is there a way to properly uninstall MSN, so that a previous version can be put in? Could I change something in the registry (you'd have to show me how - I haven't a clue!).

  7. #7
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    Could someone tell me which version of msn messenger is the latest, because I read somewhere that it was 6.2. Therefore, if that's true, I don't know how I can have it partially installed on my system (along with 6.1).

  8. #8
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    6.2 is the latest

    but i'm still not sure why you'd rather tit about with the official client & the mess it has created than use a Free alternative

  9. #9
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    I'd rather use the official client than some copy tbh.

    And my god... That colour scheme...
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  10. #10
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    Quote Originally Posted by Howard
    I'd rather use the official client than some copy tbh.
    using Internext Explorer, howard?

  11. #11
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    Internet Explorer? Yep
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  12. #12
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    Quote Originally Posted by Howard
    Internet Explorer? Yep
    the same internet explorer that can infect you with viruses just from viewing regular web pages (most notable ebay & paypal were affected within the past couple of weeks), and that the us department of homeland security (who issue terrorist alerts) have told people to stop using it or they risk having all their private data stolen (http://story.news.yahoo.com/news?tmp...c_cmp/22103407)? or another internet explorer i'm not aware of?

  13. #13
    Oh no!I've re-dorkalated! Jiff Lemon's Avatar
    Join Date
    Jul 2003
    Location
    Sunny MK
    Posts
    2,504
    Thanks
    80
    Thanked
    44 times in 41 posts
    Well, the actual link for the Cert website is here .

    You'll notice that "use an alternative browser" is listed as the final option in the list of work arounds.

    Also, does everyone realize that IE is not the only browser to have vunerabilities?

    The Secunia web site has a list that may be worth reading.

    Whilst changing browsers for a home user is no big deal, you got to remember that for some organisations, it's not an option.

    Edit:

    Before this thread gets WAY off track, lets have any IE/Firefox/browser debates in a separate thread

  14. #14
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    Before this thread gets WAY off track, lets have any IE/Firefox/browser debates in a separate thread
    I agree - I don't think anyone has anyswered my question yet. Is it possible to do something with the registry to make MSN properly uninstalled on both versions, or will it just never work?

    Also - don't just suggest using some other instant messaging program - I like MSN. It's easy to use, and most people use it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. msn messenger
    By wilsonian in forum Software
    Replies: 9
    Last Post: 30-05-2004, 12:07 PM
  2. Windows Messenger
    By Lead_Head in forum General Discussion
    Replies: 10
    Last Post: 04-04-2004, 09:49 AM
  3. MSN Messenger, non-admin
    By TuShan in forum Software
    Replies: 5
    Last Post: 24-03-2004, 01:23 AM
  4. Replies: 2
    Last Post: 30-11-2003, 06:39 PM
  5. msn messenger 6.0
    By Gristy in forum Networking and Broadband
    Replies: 5
    Last Post: 26-09-2003, 01:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •