Results 1 to 8 of 8

Thread: Windows tatkig AGES to log on now...

  1. #1
    Member
    Join Date
    Aug 2004
    Location
    Bristol
    Posts
    153
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Windows tatkig AGES to log on now...

    Hi there,

    continuing on from the same person who said that outlook takes AGES to load...

    just got a call from her saying its taking AGES to log on now.. says its loading personal settings ( Windows 2000 btw ) logging onto Windows 2000 server i believe...

    said she's waiting over 30 mins and still doing nothing, have restart and still the same...

    any ideas.... pretty lost here

    thanks in advance...

  2. #2
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    Boot in safe mode

  3. #3
    F.A.S.T. Butuz's Avatar
    Join Date
    Jul 2003
    Location
    Wales
    Posts
    4,708
    Thanks
    51
    Thanked
    72 times in 59 posts
    • Butuz's system
      • Motherboard:
      • MSI Z77 MPOWER
      • CPU:
      • I7 3770K @ 4.6
      • Memory:
      • 16GB Corsair XMS 1866
      • Storage:
      • Sandisk SSDs
      • Graphics card(s):
      • 3xR9 290
      • PSU:
      • be quiet! Dark Power Pro 10
      • Case:
      • Inwin H Frame
      • Operating System:
      • Windows 7
    Does it happen on any other PC's? If so: Restart the server.

    Butuz

  4. #4
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,135
    Thanks
    536
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    If it's just her machine, then her NIC maybe failing. Or possibly the netlogon service on server may be cacked up if the problem is more general...either that or they've maybe got a more general problem with their network hardware. They plugged anything else into the network recently? I've seen some similar symptoms where an old 10mbit device gets plugged into a 10/100 network and just fills it with random gibbering, since it can't agree a speed or duplex setting w/the switch.

  5. #5
    Member
    Join Date
    Aug 2004
    Location
    Bristol
    Posts
    153
    Thanks
    0
    Thanked
    0 times in 0 posts
    thanks.. i 'think' its b/c the primary DNS ip address is typed in wrong...

    very difficult for me to judge as i don't know anything at all about their network and only covering for the main guy who's on holiday...

    i'll have a look around the rest of the network when i go there later..

  6. #6
    Administrator Moby-Dick's Avatar
    Join Date
    Jul 2003
    Location
    There's no place like ::1 (IPv6 version)
    Posts
    10,664
    Thanks
    53
    Thanked
    385 times in 314 posts
    roaming profile - docuemtns on desktop are the usual culprits
    my Virtualisation Blog http://jfvi.co.uk Virtualisation Podcast http://vsoup.net

  7. #7
    Member
    Join Date
    Aug 2004
    Location
    Bristol
    Posts
    153
    Thanks
    0
    Thanked
    0 times in 0 posts
    so best not to have docuemnts on desktop ?

    strange....

  8. #8
    Administrator Moby-Dick's Avatar
    Join Date
    Jul 2003
    Location
    There's no place like ::1 (IPv6 version)
    Posts
    10,664
    Thanks
    53
    Thanked
    385 times in 314 posts
    well yeah as they are saved in the profiles folder , which if you are using roaming profiles can get overwritten without warning .

    Put as many shortcuts as you like , but dont put live documents there unless the desktop is re-directed to another share.
    my Virtualisation Blog http://jfvi.co.uk Virtualisation Podcast http://vsoup.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. New Windows Updates out peeps
    By Skii in forum Software
    Replies: 10
    Last Post: 04-08-2004, 06:19 AM
  3. Windows Security Update CD
    By XTR in forum General Discussion
    Replies: 2
    Last Post: 19-02-2004, 11:16 AM
  4. Windows XP Email?
    By joshwa in forum Software
    Replies: 9
    Last Post: 18-01-2004, 09:38 AM
  5. Windows Update flaw 'left PCs open' to MSBlast
    By Bunjiweb in forum Software
    Replies: 10
    Last Post: 19-08-2003, 02:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •