Page 2 of 2 FirstFirst 12
Results 17 to 25 of 25

Thread: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

  1. #17
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    seems you need

    Code:
    Windows 7 Professional with Service Pack 1 (x64) - DVD (English)
    ISO English Release Date: 5/12/2011 
    This media refresh includes the installation hotfix described in KB Article 2534111. No other changes have been made to the product.
    File Name: en_windows_7_professional_with_sp1_x64_dvd_u_676939.iso
    Languages: English
    SHA1: 0BCFC54019EA175B1EE51F6D2B207A3D14DD2B58
    I just did a googlefu on en_windows_7_professional_with_sp1_x64_dvd_u_676939.iso and got a few hits, as long as the sha1 is a match after download you have what you need

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  2. Received thanks from:

    gupsterg (08-12-2015)

  3. #18
    Senior Member
    Join Date
    Mar 2015
    Location
    Lurking over a keyboard!
    Posts
    438
    Thanks
    216
    Thanked
    35 times in 33 posts
    • gupsterg's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • i5 4690K @ 4.9GHz
      • Memory:
      • Kingston HyperX Savage 2400Mhz 16GB
      • Storage:
      • Samsung 840 EVO 250GB + HGST 2TB
      • Graphics card(s):
      • Sapphire R9 Fury X
      • PSU:
      • Cooler Master V850
      • Case:
      • Silverstone Temjin 06 plus mods ;)
      • Operating System:
      • Win 7 Pro x64 / Win 10 Pro x64
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • TalkTalk VDSL

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Quote Originally Posted by GoNz0 View Post
    I would go to My Digital Life and have a look at the win7 section as they have all the ISO's for legitimate download, sometimes a direct link to MS as well. I always check the file hash with technet to be 101% sure it is what I expect it to be.
    I would think the direct link to MS would have been to Digital River downloads, which are now dead .

    Aware of My Digital Life.

    Personally I'm gonna stick to my non SP1 ISO with SP1+Updates. You're aware of some of the content on My Digital Life? (I won't state as don't want this thread locked) due to that reason I'd be uncomfortable using it.

    Quote Originally Posted by watercooled View Post
    Is that still possible? IIRC the ISO download links don't work any more, forcing you to use that recovery media downloaded instead.
    +1, only legitimate source is Microsoft Product Recovery, where you must enter a valid genuine key and this is why I'm upset as have a genuine key, support checked it and see no reason why I shouldn't be getting an ISO.

    Categorically several of the departments that I got passed around stated it is retail Windows 7 Pro key with support for all languages.

    Any how as directed by last level 2 tech support person emailing the replacement disk dept to see what they say.
    i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Kingston HyperX Savage 16GB@2400MHz 1T - Sapphire R9 Fury X (1145/545 Custom ROM, ~17.7K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850

    R7 1700@3.8GHz - Archon IB-E X2 - Asus Crosshair VI Hero - G.Skill Trident Z 3200MHz C14 - Sapphire Fury X (1145/545 Custom ROM, ~17.2K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850


  4. #19
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    PM'd you a valid for 24 hours win7 SP1 pro link direct from microsoft.

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  5. Received thanks from:

    gupsterg (10-12-2015)

  6. #20
    Senior Member
    Join Date
    Mar 2015
    Location
    Lurking over a keyboard!
    Posts
    438
    Thanks
    216
    Thanked
    35 times in 33 posts
    • gupsterg's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • i5 4690K @ 4.9GHz
      • Memory:
      • Kingston HyperX Savage 2400Mhz 16GB
      • Storage:
      • Samsung 840 EVO 250GB + HGST 2TB
      • Graphics card(s):
      • Sapphire R9 Fury X
      • PSU:
      • Cooler Master V850
      • Case:
      • Silverstone Temjin 06 plus mods ;)
      • Operating System:
      • Win 7 Pro x64 / Win 10 Pro x64
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • TalkTalk VDSL

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Many thanks , I do appreciate it.

    Just out of curiosity I yesterday checked an old backup of my system, for photos of the 10+ Win 7 I had purchased as pre-orders and later sold via ebay.

    All of them have ROW on COA, I wonder if those people are having the same issue is me?
    i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Kingston HyperX Savage 16GB@2400MHz 1T - Sapphire R9 Fury X (1145/545 Custom ROM, ~17.7K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850

    R7 1700@3.8GHz - Archon IB-E X2 - Asus Crosshair VI Hero - G.Skill Trident Z 3200MHz C14 - Sapphire Fury X (1145/545 Custom ROM, ~17.2K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850


  7. #21
    Senior Member
    Join Date
    Mar 2015
    Location
    Lurking over a keyboard!
    Posts
    438
    Thanks
    216
    Thanked
    35 times in 33 posts
    • gupsterg's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • i5 4690K @ 4.9GHz
      • Memory:
      • Kingston HyperX Savage 2400Mhz 16GB
      • Storage:
      • Samsung 840 EVO 250GB + HGST 2TB
      • Graphics card(s):
      • Sapphire R9 Fury X
      • PSU:
      • Cooler Master V850
      • Case:
      • Silverstone Temjin 06 plus mods ;)
      • Operating System:
      • Win 7 Pro x64 / Win 10 Pro x64
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • TalkTalk VDSL

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Just an update, my key still not working on site .

    I have finally emailed csd@msdirectservices.com regarding a) my issue b) that tech support told me they can help with providing replacement SP1 discs.

    Got an auto reply email so far as they are closed at the time of emailing today.

    Dear Sir or Madam,

    Many thanks for your query.

    This will be actioned and a response sent to you within one Business day (our opening hours are from 09.00 until 19.00 Central European Time, Monday to Friday).

    Regards,

    Microsoft Direct Services
    i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Kingston HyperX Savage 16GB@2400MHz 1T - Sapphire R9 Fury X (1145/545 Custom ROM, ~17.7K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850

    R7 1700@3.8GHz - Archon IB-E X2 - Asus Crosshair VI Hero - G.Skill Trident Z 3200MHz C14 - Sapphire Fury X (1145/545 Custom ROM, ~17.2K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850


  8. #22
    Senior Member
    Join Date
    Mar 2015
    Location
    Lurking over a keyboard!
    Posts
    438
    Thanks
    216
    Thanked
    35 times in 33 posts
    • gupsterg's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • i5 4690K @ 4.9GHz
      • Memory:
      • Kingston HyperX Savage 2400Mhz 16GB
      • Storage:
      • Samsung 840 EVO 250GB + HGST 2TB
      • Graphics card(s):
      • Sapphire R9 Fury X
      • PSU:
      • Cooler Master V850
      • Case:
      • Silverstone Temjin 06 plus mods ;)
      • Operating System:
      • Win 7 Pro x64 / Win 10 Pro x64
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • TalkTalk VDSL

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Update on situation.

    Dear x x xxxxx,

    Thank you for your e-mail.

    I would like to inform you that we are the Microsoft software replacement department of the EMEA (Europe, Middle-East and Africa) region.

    I will be happy to assist you with your request for a replacement.

    Please be informed that the 90 day warranty period has now elapsed (if applicable, meaning damage or loss is not caused by the client). However, I can offer you a replacement software disk and product key for the standard shipping and handling charge of £16.82 per each disk kit.

    If you wish to proceed with an order, please contact us via email or phone using the number provided in the footer of this email for further assistance.

    Alternatively, I will be happy to call you within our office hours: 08:00-18:00 (Monday-Friday) to assist you efficiently. If this is a preferred option please provide us your daytime contact phone number and a convenient time to call. Please allow us up to 24 hours to organize the callback.

    Please have the following details at hand when contacting us:

    •your full address details incl. phone no. (Please note we may only ship within EMEA region)
    •the product name
    •language of the product
    •your preferred payment method (Credit card, bank transfer. Cheque option available for UK and France.)

    We have accepted the invoice provided as a valid proof of purchase.

    Please note that due to security reasons I do not recommend sending sensitive information like credit card details via email.

    I kindly ask you to state your reference number xxxxxxxx in all correspondence with us.

    I look forward to hearing from you soon, to assist you further.

    Thank you for contacting Microsoft customer support.

    Kind regards,
    xxxxxx xxxxxx

    Microsoft Direct Services Team
    E-mail: csd@msdirectservices.com
    Phone: 0344 800 2400
    Fax: 0800 03 24 485
    Well not paying £16.82, will now find time to raise this issue still with recovery site via MS support forum.
    i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Kingston HyperX Savage 16GB@2400MHz 1T - Sapphire R9 Fury X (1145/545 Custom ROM, ~17.7K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850

    R7 1700@3.8GHz - Archon IB-E X2 - Asus Crosshair VI Hero - G.Skill Trident Z 3200MHz C14 - Sapphire Fury X (1145/545 Custom ROM, ~17.2K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850


  9. #23
    Senior Member
    Join Date
    Mar 2015
    Location
    Lurking over a keyboard!
    Posts
    438
    Thanks
    216
    Thanked
    35 times in 33 posts
    • gupsterg's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • i5 4690K @ 4.9GHz
      • Memory:
      • Kingston HyperX Savage 2400Mhz 16GB
      • Storage:
      • Samsung 840 EVO 250GB + HGST 2TB
      • Graphics card(s):
      • Sapphire R9 Fury X
      • PSU:
      • Cooler Master V850
      • Case:
      • Silverstone Temjin 06 plus mods ;)
      • Operating System:
      • Win 7 Pro x64 / Win 10 Pro x64
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • TalkTalk VDSL

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Just an update, forgot to contact MS about recovery site issue , found 2 useful "things" which may help another in same position as me :-

    i) Half way down this page is a hack which works via browser on MS download site.

    ii) an iso downloader app.
    i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Kingston HyperX Savage 16GB@2400MHz 1T - Sapphire R9 Fury X (1145/545 Custom ROM, ~17.7K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850

    R7 1700@3.8GHz - Archon IB-E X2 - Asus Crosshair VI Hero - G.Skill Trident Z 3200MHz C14 - Sapphire Fury X (1145/545 Custom ROM, ~17.2K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850


  10. #24
    Old and VERY grumpy. g8ina's Avatar
    Join Date
    Nov 2006
    Location
    In a world of pain. Fibromyalgia UK.
    Posts
    6,333
    Thanks
    2,162
    Thanked
    1,413 times in 958 posts
    • g8ina's system
      • Motherboard:
      • ASRock Z75 Pro3
      • CPU:
      • QuadCore Intel Core i5-3570K, 3600 MHz
      • Memory:
      • 16GB Corsair 1600MHz DDR3.
      • Storage:
      • 250GB SSD system + 1TB data, + 6.5TB NAS
      • Graphics card(s):
      • AMD Radeon HD 6800 Series (1 GB)
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Win7
      • Monitor(s):
      • Iiyama 22"
      • Internet:
      • Virgin 100MB unlimited

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Although the OP has used the word "hack" Ive checked the contents of these pages and confirm they are legal

  11. Received thanks from:

    gupsterg (07-08-2016),Saracen (08-08-2016)

  12. #25
    Senior Member
    Join Date
    Mar 2015
    Location
    Lurking over a keyboard!
    Posts
    438
    Thanks
    216
    Thanked
    35 times in 33 posts
    • gupsterg's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • i5 4690K @ 4.9GHz
      • Memory:
      • Kingston HyperX Savage 2400Mhz 16GB
      • Storage:
      • Samsung 840 EVO 250GB + HGST 2TB
      • Graphics card(s):
      • Sapphire R9 Fury X
      • PSU:
      • Cooler Master V850
      • Case:
      • Silverstone Temjin 06 plus mods ;)
      • Operating System:
      • Win 7 Pro x64 / Win 10 Pro x64
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • TalkTalk VDSL

    Re: English Windows 7 SP1 ISO not listed on Microsoft Product Recovery site

    Thank you , I used the term hack as it was used on the site where I found it . I also did not deem the "material" of concern .

    Whenever I have searched for solution as same as issue I had, this thread came up in google results. So I thought I must add this info to perhaps aid another, as GoNz0 may not be able give everyone a link to ISO as he did so kindly to me .
    i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Kingston HyperX Savage 16GB@2400MHz 1T - Sapphire R9 Fury X (1145/545 Custom ROM, ~17.7K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850

    R7 1700@3.8GHz - Archon IB-E X2 - Asus Crosshair VI Hero - G.Skill Trident Z 3200MHz C14 - Sapphire Fury X (1145/545 Custom ROM, ~17.2K 3DM FS)
    Samsung 840 Evo 250GB - Cooler Master V850


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •