Results 1 to 8 of 8

Thread: Windows not booting

  1. #1
    Senior Member
    Join Date
    Mar 2007
    Posts
    367
    Thanks
    0
    Thanked
    2 times in 2 posts

    Windows not booting

    Hi all,

    I just wiped and reformatted my main boot drive (SSD in RAID 1 array) with a fresh Windows 10 pro install. Everything went as expected and on initial boot I was on the desktop and installing drivers ect.. After the initial restart the BIOS can no longer find the OS and reverts to the BIOS menu selecting the C: drive with the windows install in the bios menu for boot loads a black screen 2 _ flash then it reverts to BIOS. Selecting Windows boot mgr restarts the pc. Loading the Windows installation media and selecting repair both automatic and through cmd prompt (MBR record repair)come back as fine. I then tried reinstallating a fresh install and going through this whole process again.

    Now I am at my witts end on how best to proceed, if anyone has an idea it would be greatly appreciated.

  2. #2
    RIP Peterb ik9000's Avatar
    Join Date
    Nov 2009
    Posts
    5,190
    Thanks
    1,220
    Thanked
    795 times in 601 posts
    • ik9000's system
      • Motherboard:
      • Asus P7H55-M/USB3
      • CPU:
      • i7-870, Prolimatech Megahalems, 2x Akasa Apache 120mm
      • Memory:
      • 4x4GB Corsair Vengeance 2133 11-11-11-27
      • Storage:
      • 2x256GB Samsung 840-Pro, 1TB Seagate 7200.12, 1TB Seagate ES.2
      • Graphics card(s):
      • Gigabyte GTX 460 1GB SuperOverClocked
      • PSU:
      • NZXT Hale 90 750w
      • Case:
      • BitFenix Survivor + Bitfenix spectre LED fans, LG BluRay R/W optical drive
      • Operating System:
      • Windows 7 Professional
      • Monitor(s):
      • Dell U2414h, U2311h 1920x1080
      • Internet:
      • 200Mb/s Fibre and 4G wifi

    Re: Windows not booting

    ok, bit more background, what mobo, BIOS version and hardware (drives, connections etc). The fact you're saying BIOS and not UEFI suggests slightly older kit?

    I've had a similar thing in the past where BIOS jumped out of AHCI mode and tried to treat drives as IDE. Sounds stupid but it caused just this problem. RAID adds a bit more complexity, but let's see how we go.

    Also is it onboard hardware RAID, PCIe card RAID or software RAID you're using?

  3. #3
    Splash
    Guest

    Re: Windows not booting

    Any other disks in the machine? If so... what's the boot order? Sounds like you may have the bootloader installed to a drive that is detected before your new OS install.

  4. #4
    Senior Member
    Join Date
    Mar 2007
    Posts
    367
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Windows not booting

    mobo: Asus Z87 Expert
    CPU: Intel 6600K
    SSD: Samsung 850 EVO 250GB x 2 connected via SATA into the onboard intel RAID array (built by the control chip on this mobo)
    HDD: Seagate barracuda 2x500gb in RAID 0 array currently with only one drive in so not active. The other drive recently had a corruption issue which broke the array after 8 years so I am waiting to try and extract the data at a later point. Then I have a 500gb Seagate barracuda as another back up drive.

    Its a UEFI, I am just use to saying BIOS sorry for the miscommunication. Boot order I have removed all except for the ssd array and it still won't boot.

  5. #5
    Splash
    Guest

    Re: Windows not booting

    "still won't boot" - exact same symptoms with all other disks (including backup) removed, or slightly different? What's the boot order specified as within BIOS? Also: can you fully disconnect all other disks and confirm what happens?

  6. #6
    Senior Member
    Join Date
    Mar 2007
    Posts
    367
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Windows not booting

    Removing all other drives except the ssd array worked and i now have full access to windows. Such a simple solution i should of just taken a step back. So now I need to add the hdds one by one until the problem occurs, load that hdd into an external caddy, export the drive wipe it and put the required data back then continue.

  7. #7
    Splash
    Guest

    Re: Windows not booting

    Just change the bios boot order so that the SSD array is seen before other disks.

  8. #8
    RIP Peterb ik9000's Avatar
    Join Date
    Nov 2009
    Posts
    5,190
    Thanks
    1,220
    Thanked
    795 times in 601 posts
    • ik9000's system
      • Motherboard:
      • Asus P7H55-M/USB3
      • CPU:
      • i7-870, Prolimatech Megahalems, 2x Akasa Apache 120mm
      • Memory:
      • 4x4GB Corsair Vengeance 2133 11-11-11-27
      • Storage:
      • 2x256GB Samsung 840-Pro, 1TB Seagate 7200.12, 1TB Seagate ES.2
      • Graphics card(s):
      • Gigabyte GTX 460 1GB SuperOverClocked
      • PSU:
      • NZXT Hale 90 750w
      • Case:
      • BitFenix Survivor + Bitfenix spectre LED fans, LG BluRay R/W optical drive
      • Operating System:
      • Windows 7 Professional
      • Monitor(s):
      • Dell U2414h, U2311h 1920x1080
      • Internet:
      • 200Mb/s Fibre and 4G wifi

    Re: Windows not booting

    Quote Originally Posted by Splash View Post
    Just change the bios boot order so that the SSD array is seen before other disks.
    ^this. it sounds like 2 drives have MBR and windows is looking to the wrong one. changing the boot order in BIOS will solve this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •