Results 1 to 10 of 10

Thread: Zone Alarm Probs :(

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Zone Alarm Probs :(

    Lo all,

    I've just installed Zone Alarm, but everytime I bootup my PC it appears with this message





    How can I solve this problem?

    I've tried re-installing but it wont uninstall :/

    Any Ideas?

    Nick

    PS, Sorry about large pics, didnt realise :/

  2. #2
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,420
    Thanks
    2,711
    Thanked
    2,816 times in 1,732 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    blimey...not seen that on any of my PC builds with Zone Alarm......try installing OVER THE TOP again

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  3. #3
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    http://forums.zonelabs.com/zonelabs/...framewrk#M4616

    Did a quick search for "framewrk" on the ZoneLabs support forum, this appears to be the only relevant hit - the guy hasn't posted whether he got it working yet, though... but it might be a good place to post your query if it doesn't work.
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  4. #4
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    delete the dir, delete the reg file then reinstall

  5. #5
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    use Sygate, since it's MUCh better?

    --jo

  6. #6
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    Sygate is really great and is also free which is always good

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    ok, cheers for feedback guys

    I would use Sygate, but i cant get rid of this one....

    Can someone help me get rid of it?

    Nick

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    Anyone?

    It's really startin to annoy me now!!

    Nick

  9. #9
    ^-- I'm with stupid --^
    Join Date
    Jul 2003
    Location
    Under Your Bed
    Posts
    1,354
    Thanks
    0
    Thanked
    0 times in 0 posts
    Zonealarm can be a bitch to remove Nick, i found that to Its a case of deleting the folder where it is installed then attempting an uninstall in Add/Remove Programs; when Windows detects nothing is there it will remove from list then u can install again! I did it that way and it seemed to work fine.

    As for a firewall, get Norton Internet Security
    tom@meangasoline.co.uk | RIP Zoltan

    Canon 350d | 50 F/1.8 Mk II | 70-200 F/4 L | 1Gb Sandisk Ultra III

  10. #10
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    I got rid of it

    Got sygate installed now Much better

    Nick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •