Results 1 to 2 of 2

Thread: only shows core in boot advanced options.

  1. #1
    Senior Member MrNeil's Avatar
    Join Date
    May 2012
    Location
    Here
    Posts
    544
    Thanks
    23
    Thanked
    53 times in 34 posts
    • MrNeil's system
      • Motherboard:
      • H370 Aorus
      • CPU:
      • Intel i5 8600k (1st intel ever in all my 16 years with AMD)
      • Memory:
      • 16gig G.Skill Trident Z 3200Mhz
      • Storage:
      • x2 Kingston 240GB HyperX SSDWD + 480gig evo 500GB Caviar Blue Hard
      • Graphics card(s):
      • Aorus RX580 8gig
      • PSU:
      • 850W EVGA SuperNOVA G2,
      • Case:
      • NZXT H440 STEEL Mid Tower
      • Operating System:
      • Window 10 64bit
      • Monitor(s):
      • AOC G2770PF 144Hz
      • Internet:
      • TalkyTalk 76mb

    only shows core in boot advanced options.

    Just having a little fiddle with W10 until I came across the boot advanced options where I noticed it was only showing one core. Should I change it to 6 as I have a i5 8600K?

  2. #2
    Senior Member AGTDenton's Avatar
    Join Date
    Jun 2009
    Location
    Bracknell
    Posts
    1,467
    Thanks
    317
    Thanked
    211 times in 153 posts
    • AGTDenton's system
      • Motherboard:
      • ASUS P6T7 WS Supercomputer
      • CPU:
      • Intel Core i7 980
      • Memory:
      • 24GB Corsair Dominator GT
      • Storage:
      • OCZ Vector + HDDs
      • Graphics card(s):
      • Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra
      • PSU:
      • Seasonic X-850W
      • Case:
      • Fractal Design Define XL
      • Operating System:
      • 10 Pro x64
      • Monitor(s):
      • BenQ
      • Internet:
      • 70MB using BT line

    Re: only shows core in boot advanced options.

    If you are referring to the 'Number of Processors' setting within 'msconfig' then this feature is aimed at development/debugging only and more intended to limit cores rather than anything else. The default setting should be 'Un-ticked'. It should not be set in normal use.
    Check the 'Performance' tab within 'task manager' and if you see all cores listed, your PC is configured correctly. No one should be using this setting under normal circumstances.


    Rigs:
    Main: ASUS P6T7 WS Supercomputer, i7 980, 24GB Corsair Dominator GT, OCZ Vectors + HDDs, Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra, Seasonic X-850W, Fractal Design Define XL, 10 x64 Pro, Noctua DH14 + stock chassis fans

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •