Results 1 to 13 of 13

Thread: sharing files and folders

  1. #1
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts

    sharing files and folders

    i am trying 2 share files and folders along my network but it doesnt seem to allow me to do it...

    i can only share stuff from my home xp laptop but my other pc's which all have xp pro cannot share anything.

    i have sp2 installed on all pc's and laptops, along with zonealarm pro.

    the things i tried:

    i tried running network wizard
    set permission of folders to full access to everyone.
    instert ip addresses to my firewall to add it to the trusted zone

    any ideas? only seems 2 work on xp home, not pro........

    all pc's are hooked up into a netgear broadband router

  2. #2
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    control panel -> network connections -> (name of eth0) properties -> authentication -> authenticate as guest when user information not found (or something like that)

  3. #3
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts
    nope, still dont work

  4. #4
    Senior Amoeba iranu's Avatar
    Join Date
    Oct 2003
    Location
    On the dinner table. Blechh!
    Posts
    3,532
    Thanks
    111
    Thanked
    156 times in 106 posts
    • iranu's system
      • Motherboard:
      • Asus Maximus Gene VI
      • CPU:
      • 4670K @4.3Ghz
      • Memory:
      • 8Gb Samsung Green
      • Storage:
      • 1x 256Gb Samsung 830 SSD 2x640gb HGST raid 0
      • Graphics card(s):
      • MSI R9 390
      • PSU:
      • Corsair HX620W Modular
      • Case:
      • Cooler Master Silencio 352
      • Operating System:
      • Win 7 ultimate 64 bit
      • Monitor(s):
      • 23" DELL Ultrasharp U2312HM
      • Internet:
      • 16mb broadband
    Sounds like a firewall issue. Disable the firewall on all PC's and see if it works. That way you know if it's Zone Alarm causing the problems or not. I know Norton disables printer and file sharing as default.

    I presume you are using DHCP from the router. Does it have a firewall? Perhaps assigning IP addresses manually might do the trick.
    "Reality is what it is, not what you want it to be." Frank Zappa. ----------- "The invisible and the non-existent look very much alike." Huang Po.----------- "A drowsy line of wasted time bathes my open mind", - Ride.

  5. #5
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts
    yes yes, zonealarm is running on all pc's including the laptop which i can access share files and folders from so how come it dont work for my pc's?? is it a xp pro problem? cuz my laptop is xp home..



    this is a pic, the cmputer named shienna is the one i am trying 2 access. thats my pc, the other one can see is my laptop itself.

    i am trying 2 access"shienna" pc but that message box comes up..
    Last edited by jonneymendoza; 13-07-2005 at 05:14 PM.

  6. #6
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    did you tick the "authenticate as guest" box on all machines?

  7. #7
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts
    from the nic properties? if so yes i did tick that but still dont work

  8. #8
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    On the XP Pro machine, is the Guest account actually enabled?

    Right-click My Computer -> Manage
    Expand Local Users and Computers
    Select Users
    In right-hand window - does the Guest account have a white cross in a red circle over it?

    If it does, right-click it and select Properties
    Untick Account is disabled
    Click OK
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  9. #9
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts
    like this?



    this is how it was has before, and still diddnt allow me 2 share files and folders

  10. #10
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    And in the properties of your network card you have File and Printer Sharing for Microsoft Networks enabled?

    And if you go into Control Panel / Windows Firewall, it is not enabled?
    (ZA should disable Windows Firewall when installed.)

    Does the error appear immediately on clicking the icon, or does it take a few seconds to time out?
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  11. #11
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts
    it appears imediatly and yes za disables win firewal,i have added all ip addresses for the network pc's, 192.68.0.x somthing along that...

  12. #12
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    Have you tried with simple file sharing enabled and disabled?
    - Open an Explorer window
    - Click Tools / Folder Options
    - Select the View tab
    - Scroll to the bottom of Advanced Settings
    - Toggle the "use simple file sharing" option
    - Click OK
    - Test from the other machine

    If it still doesn't work, rule out ZA - shut down the firewall and test it.
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  13. #13
    Senior Member
    Join Date
    May 2005
    Posts
    434
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yessss It Fuc*ing Worked!!! Finalya Fter Countless Of Years Trying 2 Figure This Sh!t Out!!! U Are A Genius Thanx For Your Help!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you backup?
    By Howard in forum PC Hardware and Components
    Replies: 48
    Last Post: 05-01-2005, 09:05 AM
  2. creating folders from file names
    By Atomic in forum Software
    Replies: 4
    Last Post: 17-10-2004, 08:46 PM
  3. Can't access folders or printers from my laptop on network
    By TomWilko in forum Networking and Broadband
    Replies: 15
    Last Post: 02-12-2003, 09:44 AM
  4. system folders on second hdd
    By Gubs in forum Software
    Replies: 1
    Last Post: 14-08-2003, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •