Results 1 to 4 of 4

Thread: XP USB Problems - urgent as mouseless :(

  1. #1
    Senior Member
    Join Date
    Oct 2003
    Posts
    384
    Thanks
    0
    Thanked
    0 times in 0 posts

    XP USB Problems - urgent as mouseless :(

    I've spent 2hrs trying to fix this so if anyone knows the answer before I re-install XP and regret it later, please help


    I plugged in the USB cable from my LG Flatron 795FT Plus monitor into my PC - I've not used the hub in ages but this wasn't a problem before. I did this and it came up 'usb device not recognised', so no driver was installed. From then on any other device, such as my mouse, came up the same and is listed in device manager as unknown device.

    I have tried removing all USB stuff from device manager (in both safe mode and normal), and let it re-install, but it does and has the same problem. Also, without the hub it comes up with 3 instances of 'USB Hub' in device manager, even when it's not plugged in as it is listed as 'unknown device'. This phantom USB Hub could be the onboard breakout PCI slot thing, but I don't think it is.

    I've also got the latest Nvidia drivers, googled for hours, re-installed SP1 etc. etc.

    I'm getting v. peeved :'(

    Anyone got any idea?

    Bruno

  2. #2
    Senior Member
    Join Date
    Sep 2003
    Location
    [U.S.A] Say somthing!
    Posts
    361
    Thanks
    0
    Thanked
    0 times in 0 posts
    you could get a usb to ps2 connector untill you fix the problem

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Posts
    384
    Thanks
    0
    Thanked
    0 times in 0 posts
    got one for the keyboard, but not the mouse. Still can't fix it

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    529
    Thanks
    1
    Thanked
    0 times in 0 posts
    Wouldnt just uninstalling montitor device and mobo drivers then re-installing both stand a fair chance of resetting most USB woes?

    You seem to suggest fiddling with individual USB entries in device manager which would a fair no no I would have thought?

    XP SP1 faffs with a fair bit of usb gubbins aswell, so the mobo drivers arnt going to be the only things involved by any means etc.

    Edit: oops - you mention sp1.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •