Page 1 of 3 123 LastLast
Results 1 to 16 of 35

Thread: Media Centre 2005 Setup help

  1. #1
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb

    Media Centre 2005 Setup help

    Hi,

    I need hep with Media Centre 2005.

    When it tries to scan fro channels it doesntfind anything. ( Scan for Services)

    Everything else seems to be ok, do you think the TV card could be bust?

    It's my neighbours PC....it's a Packard Bell so it's all kind of idiot proof. It came with Media Centre and all the kit so i thought it would be as easy as turn on and go through a wizard??

    please help!

    Darren

  2. #2
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Really need help guys!!

    I've downloaded latest drivers from Pckard Bell but still can't find any channels!

    Anyone know of some software to test if the TV card is faulty?

  3. #3
    Registered User
    Join Date
    Jan 2006
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sounds more like a reception problem. Try moving the aerial around if it's a portable one.

  4. #4
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Quote Originally Posted by UltraPrime
    Sounds more like a reception problem. Try moving the aerial around if it's a portable one.
    It's a roof aerial. The thing is it works fine when i put it into the TV.

    Tell me if i'm wrong but you don't need to configure anything before connect to the TV card? It should just pick it up straight away?

  5. #5
    Registered User
    Join Date
    Jan 2006
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    As far as I know you don't. Does it attempt to search for the channels?

  6. #6
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Yes it does but comes back with nothing.

  7. #7
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Has anyone setup media centre that can help me?

  8. #8
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Have you got the lastest media centre drivers for the TV tuner card & which model are you trying to use?

  9. #9
    Registered+
    Join Date
    Aug 2005
    Location
    London
    Posts
    39
    Thanks
    0
    Thanked
    0 times in 0 posts
    Are you sure you are searching for the right frequencies. I've no experience of Media Centre but with my TV card you ahve to select whether your searching for Cable or Antenna or something like that.

  10. #10
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    http://support.packardbell.com/uk/my...on_imedia#show

    This is the TV card supplied with the PC. I thought that their might be some software supplied that i could go into and configure. But it doesnt appear to have come with any?

    As it's a Hybrid (digital and analogue) maybe it's preset to digital?

    Does anyone know where i could get software to check?

    EDIT******** Sorry my mistake......the actual TV card is this one...

    http://support.packardbell.co.uk/uk/...ce_imedia#show
    Last edited by darrensen; 09-01-2006 at 02:22 PM.

  11. #11
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    has anyone got this card that could help me? Or in fact anyone that can help me?

    http://support.packardbell.co.uk/uk/...ce_imedia#show

  12. #12
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Anyone?

  13. #13
    Senior Member
    Join Date
    Nov 2005
    Posts
    500
    Thanks
    0
    Thanked
    0 times in 0 posts
    Are you scanning the digital frequencies? If so, have you told Media Centre the right transponder?

  14. #14
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Quote Originally Posted by GDVS
    Are you scanning the digital frequencies? If so, have you told Media Centre the right transponder?

    Thanks for the reply...

    I have it conected to the aerial on the the roof which is analogue. How do i change the transponder in Media Centre?

    I think you might be on to something here. I reckon it must be trying to look for digital signals rather than analogue.

  15. #15
    Squeeler Vini's Avatar
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    1,769
    Thanks
    44
    Thanked
    8 times in 8 posts
    can they get freeview? if they can then the aerial should pick up the freeview reception in MCE.

    to me it just looks like its a case of aerials crap, and cards DVB-T (not analogue)

    to change transmitter in MCE just do a complete 'tv setup' again. it should ask you for your postcode, and list compatible, or transmitters close by that you can pickup.

  16. #16
    MacDaddy! darrensen's Avatar
    Join Date
    Apr 2005
    Location
    Sussex
    Posts
    1,694
    Thanks
    6
    Thanked
    43 times in 37 posts
    • darrensen's system
      • Motherboard:
      • Gigabyte z77 UD3H
      • CPU:
      • i7
      • Memory:
      • 8gb DDR3
      • Storage:
      • Loads!
      • Graphics card(s):
      • EVGA 780 GTX
      • PSU:
      • Corsair 850Watt
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Plusnet Fibre 80mb
    Quote Originally Posted by Vini
    can they get freeview? if they can then the aerial should pick up the freeview reception in MCE.

    to me it just looks like its a case of aerials crap, and cards DVB-T (not analogue)

    to change transmitter in MCE just do a complete 'tv setup' again. it should ask you for your postcode, and list compatible, or transmitters close by that you can pickup.
    So is the card they have not analogue? I pretty sure it's both (hybrid)

    Ok i'll run the Whole TV setup tonight............So by doing that it should give me the option if i want Analogue or Digital?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows Media Centre - should I get it?
    By dannyboy83 in forum Software
    Replies: 5
    Last Post: 04-01-2006, 12:41 PM
  2. 250Gb Western Digital Media Centre
    By subucni in forum PC Hardware and Components
    Replies: 0
    Last Post: 14-06-2004, 06:00 PM
  3. Media Centre PC
    By Firejack in forum PC Hardware and Components
    Replies: 9
    Last Post: 27-02-2004, 09:51 PM
  4. Replies: 2
    Last Post: 08-02-2004, 04:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •