Results 1 to 6 of 6

Thread: Ubuntu Problem

  1. #1
    Senior Member
    Join Date
    Sep 2005
    Posts
    390
    Thanks
    3
    Thanked
    2 times in 2 posts

    Ubuntu Problem

    Having got bored of SuSe I tried to install ubuntu. I downloaded the latest version from ubuntu.com's listed Uk mirror [64 bit version] and tried to install. The install seemed to be going ok, the black background with the orange ubuntu and progress bar with the list of stuff that gets OKed went fine but when this finished I got a blinking cursor at the top left of the screen for a few seconds then a dialogue came up [grey box black writing blue background] saying something to do with the graphics something or other failing to start Do I want to diagnose the problem. Almost instantly <1second some command propt stuff that stretches off the screen on both sides comes down and any keystrokes go into it so I can not Yes the dialogue box.

    [sorry I am unsure of the exact content of the box as that part of the screen is heavily obscured by the command line text]

    I tried in failsafe graphics mode and this time it got to the blinking cursor before the screen turned onto standby. I waited about 15 minute but noting seemed to be happenening.


    I have checked the disc and all the sums add up, If anyone has any suggestions would be grateful.

  2. #2
    Bigger than Jesus Norky's Avatar
    Join Date
    Feb 2005
    Posts
    1,579
    Thanks
    1
    Thanked
    8 times in 8 posts
    Look for the boot options/parameters thing on the first screen you come to when your computer boots from the cd.

    At the end of the line of text, try adding:

    xmodule=ati

  3. #3
    Senior Member
    Join Date
    Sep 2005
    Posts
    390
    Thanks
    3
    Thanked
    2 times in 2 posts
    will give it a try

  4. #4
    Senior Member
    Join Date
    Sep 2005
    Posts
    390
    Thanks
    3
    Thanked
    2 times in 2 posts
    didn't work, same problem

  5. #5
    Senior Member UltraMagnus's Avatar
    Join Date
    Aug 2005
    Posts
    1,025
    Thanks
    24
    Thanked
    7 times in 7 posts
    have you tried asking on the ubuntu forums, or asking on irc.freenode.net #ubuntu ?

  6. #6
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts
    Sounds as if either the X windows program isn't starting for some reason (perhaps because of the graphics card or it hasn't detected the monitor parameters correctly.

    I'm not familiar with the particular charachteristics of Ubantu, but you should be able to run it at command level. It 'might' default to the command line log in after X windows fails to start, or you may be able to set it at the boot screen (if any). If it uses GRUB as the boot loader, you may have the option of setting the run level there.

    Once you have logged in at command level, you can manually edit the X window config file and set the video parameters to a minimum standard (VGA) and try re-booting with that.

    Sorry I can't give specific directions, but as I say, its not a distro I'm familiar with.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ethernet connection problem (cable modem).
    By Dorza in forum Networking and Broadband
    Replies: 11
    Last Post: 14-09-2008, 03:35 PM
  2. Problem with Xbox 360 and Samsung TFT
    By JamesD in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 15-11-2007, 01:49 PM
  3. X360 & Samsung SM 930bf Problem
    By JamesD in forum Gaming
    Replies: 0
    Last Post: 08-02-2006, 05:52 PM
  4. gf4 ti4200 screen standby problem.
    By Pete in forum Graphics Cards
    Replies: 3
    Last Post: 14-11-2004, 12:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •