Results 1 to 6 of 6

Thread: Missing Space - N5200

  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Missing Space - N5200

    Why isn't all of my space available? I have already done the modification seen below:

    Code:
    tune2fs -m 0 /dev/vg0/lv0
    That was posted in the Thecus User Group on Proboards. Here is a screenshot of what I am talking about (copy and past, change the "hxxp" to "http"... silly no links until 5 posts rule):

    hxxp://img201.imagevenue.com/img.php?image=90406_raid_122_453lo.jpg

    I am only getting 897GB when it says my total is 927GB. Is some reserved for something? Thanks in advance.

  2. #2
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts

    Re: Missing Space - N5200

    did you allocate space for the USB storage?

  3. #3
    Registered User
    Join Date
    Jan 2008
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Missing Space - N5200

    No, I didn't. Where would I do that? Can I take the space back if I did it accidentally?

    Edit: I found where I would do that and no space is allocated, nor can I allocate any. So it doesn't look like that is the issue.

  4. #4
    Registered+
    Join Date
    Jul 2007
    Posts
    52
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Missing Space - N5200

    The difference (about 3&#37 are file system overhead (inode tables, ...). Since the total RAID size is taken from /proc/partitions it shows the total partition size, not the file system data size. The data size instead is taken from the DU command and shows the filesystem free data space. So, if you have allocated all space to the RAID and your data size is about 3% less than your RAID total size everything is fine.

    That all ... ;o)

    /Falk

  5. #5
    Registered User
    Join Date
    Jan 2008
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Missing Space - N5200

    Here's a post from The Thecus User Group:

    Today at 2:44am, vitocorleone wrote:

    [ Code]
    root@127.0.0.1# /sbin/vgdisplay -v
    Finding all volume groups
    Finding volume group "vg0"
    --- Volume group ---
    VG Name vg0
    System ID
    Format lvm2
    Metadata Areas 1
    Metadata Sequence No 3
    VG Access read/write
    VG Status resizable
    MAX LV 0
    Cur LV 2
    Open LV 2
    Max PV 0
    Cur PV 1
    Act PV 1
    VG Size 2.04 TB
    PE Size 4.00 MB
    Total PE 535115
    Alloc PE / Size 508340 / 1.94 TB
    Free PE / Size 26775 / 104.59 GB
    VG UUID jaCXaZ-xqDx-4eQJ-a3b2-f6wl-61Ai-3zGKYG[code]




    I think I've found the culprit: the "Free PE" is 104.59 GB.
    This is space which is not assigned yet. I've checked my setup and for me Free PE is about 100 MB only.

    Don't know, why the free PE is so high for you, I'm a little bit short in time now, maybe later....

    Does someone else know why the Free PE is so high here?

    You might want to send an e-mail to Thecus about this and get a ticket...

    Andreas
    What is causing this?

  6. #6
    Registered+
    Join Date
    Jul 2007
    Posts
    52
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Missing Space - N5200

    Please see

    Thecus User Group - Usable Space? (RAID 0)

    the value shown in the WebUI does not match the value configured (raid.db = 95%) so I expect the WebUI page (FW 2.00.01) to be brocken ... will check this

    /Falk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Evesham iplayer - the Freeview PVR you've dreamt about!
    By Bob Crabtree in forum HEXUS News
    Replies: 442
    Last Post: 07-03-2009, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •