Results 1 to 2 of 2

Thread: N4100 Default password does not work!!

  1. #1
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    N4100 Default password does not work!!

    I have tried assessing my N4100+ using the Setup wizard but everytime I enter the default password(admin) it says it is the wrong password. I have tried resetting it to no avail. Anybody here got any ideas on how to solve this problem??

  2. #2
    Thecus Staff Thecus - Yvon's Avatar
    Join Date
    Apr 2007
    Posts
    937
    Thanks
    0
    Thanked
    8 times in 8 posts

    Re: N4100 Default password does not work!!

    Dear Sir,

    If forget the admin pass, we have to reset N4100+ to default setting only, following process and picture link for your reference:

    N4100 simple diagnosis flowchart - Powered By Thecus FAE Dept.

    Yvon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. password forgot vista HP
    By lodore in forum Software
    Replies: 4
    Last Post: 20-08-2010, 07:41 AM
  2. Domain Password Policy not being applied
    By javers in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 26-06-2007, 10:32 AM
  3. Possibly Memory Problems.
    By Mama Sumae in forum PC Hardware and Components
    Replies: 32
    Last Post: 09-11-2006, 03:44 AM
  4. Work so far
    By Maldonado in forum Automotive
    Replies: 43
    Last Post: 11-01-2005, 02:53 PM
  5. Bios Password problem.
    By Trash Man in forum PC Hardware and Components
    Replies: 8
    Last Post: 12-11-2004, 08:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •