Page 1 of 7 1234 ... LastLast
Results 1 to 16 of 106

Thread: N7700 Problems with 1.5TB Seagate

  1. #1
    Registered+
    Join Date
    Oct 2008
    Location
    Grantham Lincolnshire UK
    Posts
    30
    Thanks
    1
    Thanked
    1 time in 1 post
    • Chrisjsherwood's system
      • Storage:
      • N5200 5x750GB, N5200 5x1TB, N7700 7x1.5TB
      • Operating System:
      • Vista, XP Pro, Linux
      • Monitor(s):
      • Dell 24", Dell 27", Sharp LC65DG1E 65"
      • Internet:
      • Too bad to tell you

    N7700 Problems with 1.5TB Seagate

    Herewith a copy of a message I sent to Thecus - Yvon today 10th November 2008, and the response I had from Yvon a short time later, plus further information I have collected from the web.

    Yvon

    You were most helpful ref the problems I had with my N5200(see N5200 smoke).

    I now have a new problem as a result of purchasing your latest N7700.

    Product:N7700 V1.0844306, purchased from Scan in the UK. 5th November 2008
    Firmware 2.01.04

    I purchased 8 1.5TB (Seagate ST31500341AS - BARRACUDA 7200.11) hard drives (firmware SD17)from Lambda-tek UK at the same time.

    I fitted 7 of the drives, and created 1 raid 5 array using 5 of the drives, the other 2 being marked as spares.

    Creation was unsuccessful.

    I then decided to reformat and create a smaller raid 5 array using just 3 of the 1.5TB drives, this worked and I then set about loading some test files onto the raid. I found that the process of loading was stopped at about 25GB of information. The files were about 700mb in size, and appeared to be there. and showed up the the folder, sadly when I tried to use the file(an avi file) it stopped part way through, and the raid showed error as a degraded raid and a red disk light was showing on one of the hd's.

    I have tried this several times, but with no better results.

    My question is:-

    1. Shall I return the unit as faulty to Scan and ask for a replacement.
    2. Shall I wait for a firmware update?
    3. Shall I ask for a refund?

    I am dissapointed that the unit has been designed with an apparent upper limit on Hard drive size. I also suggest that you do not use the review by Eaegis http://www.thecus.com/news_contentx....49e8db8dd915b8 on your news page as this suggests that your N7700 will give a capacity of 10.5TB, this is only possible if your unit works with 1.5TB hard drives.

    Looking forward to your reply.


    Regards Chris Sherwood

    ..............................

    Dear Sir,

    In recently we get some feeback about 1.5TB for your reference:
    1. We just get the 1.5TB in recently, and found this HDD get HDD SMART warning easily, thus why we didn't list this HDD on the N7700 HDD list.
    2. Some forums in Asia talking about the stabilility issue on this HDD.

    Every NAS shipping from Thecus both passed the factory quality testing, but current we worry about it is realted the HDD, thus if possible would you please try with other HDD as like 1TB or below to verify it is HDD related issue or not.

    Also Thecus via this fourm to reply users enquire, if somthing need the support from Thecus offically, it is welcome to conmtact with us from http://esupport.thecus.com.


    Yvon.

    ..............................

    Again Yvon has been helpful, suggesting things to try. Since thecus have cast doubt on the quality of the 1.5TB Seagate hd's I have found the following post.


    http://www.tech-report.net/discussions.x/15863

    I am looking forward to resolving this soonest, and am not giving up on this just yet.

    Best regards Chris

  2. #2
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: N7700 Problems with 1.5TB Seagate

    Chris, Please keep this thread alive and update us with your findings.

    I ahve two of these N7700 on order, and 14 of the seagate 1.5TB drives waiting for these NAS boxes.

    NO one has been able to get them to work, no one.

    Thats terrible news. I hope Thecus solves this problem, and I hope Seagate solves their firmware/disc cache and journaling problem.

    I have 5 of these in Raid 5 in a N5200PRO with no problem, for one month now

    Phillip

  3. #3
    Thecus Staff Thecus - Yvon's Avatar
    Join Date
    Apr 2007
    Posts
    937
    Thanks
    0
    Thanked
    8 times in 8 posts

    Re: N7700 Problems with 1.5TB Seagate

    Dear Sir,

    Following HDD list we tested on N7700 for your reference, on theroy the N7700 could working with Seagate 1.5TB HDD, but current we worry about the 1.5TB HDD would get some problem even on PC or other NAS, thus current we do not recommend using 1.5TB HDD.

    Seagate
    Barracuda® ES.2 ST31000340NS SATA 3.0Gb/s 1000 7200 32 OK 2008/11/12

    Western Digital
    WD Raptor WD360ADFD SATA 1.5Gb/s 36 10000 16 OK 2008/11/12
    WD Caviar Blue WD6400AAKS SATA 3.0Gb/s 640 7200 16 OK 2008/11/12
    WD Caviar Blue WD5000AAKS SATA 3.0Gb/s 500 7200 16 OK 2008/11/12
    WD Caviar Blue WD3200AAKS SATA 3.0Gb/s 320 7200 16 OK 2008/11/12
    WD Caviar SE WD800AAJS SATA 3.0 Gb/s 80 7200 8 OK 2008/11/12
    WD Caviar Green WD10EACS SATA 3.0 Gb/s 1000 7200 16 OK 2008/11/12

    [For Seagate 1.5 TB HDD]
    Note: Some desktop computer users said they experienced the Seagate 1.5 TB drive locked up issue in Windows, Linux, and MAC OSX. Seagate said they are checking the issue right now.
    Last edited by Thecus - Yvon; 13-11-2008 at 04:47 AM.

  4. #4
    Registered+
    Join Date
    Jan 2007
    Posts
    43
    Thanks
    1
    Thanked
    2 times in 2 posts

    Re: N7700 Problems with 1.5TB Seagate

    Seagate have just recognized a problem with their 1.5TB HDD which froze when writting data on it.

    Source:
    http://pchardwareblips.dailyradar.co...freezing_hdds/

  5. #5
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: N7700 Problems with 1.5TB Seagate

    I have 6 of these HDD´s and phoned with the Seagate-Support to discuss this problem:
    A new firmware will be appear next week!!!
    But will this fact resolve the problem with the new N7700...? I don´t know.
    I have sent back my new N7700 to my reseller and waiting for the next two
    firmwareupdates before I will buy another N7700 with 1,5 TB HDD´s or the next
    generation of Hitachie HDD´s (2 TB).

    Best regards

    Rainer

  6. #6
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb

    Re: N7700 Problems with 1.5TB Seagate

    Quote Originally Posted by RainerStratmann View Post
    A new firmware will be appear next week!!!
    Good to know, thanks!

  7. #7
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: N7700 Problems with 1.5TB Seagate

    Has there been any update here? From Seagate or Thecus... Still nothing works this month?

    Phillip

  8. #8
    Thecus Staff Thecus - Yvon's Avatar
    Join Date
    Apr 2007
    Posts
    937
    Thanks
    0
    Thanked
    8 times in 8 posts

    Re: N7700 Problems with 1.5TB Seagate

    Daer Sir,

    On Theory N7700 & N5200 should wokring with this 1.5TB HDD, but current we worroy about some issue come from the HDD itself.

  9. #9
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: N7700 Problems with 1.5TB Seagate

    Quote Originally Posted by phildog33 View Post
    Has there been any update here? From Seagate or Thecus... Still nothing works this month?

    Phillip
    I have just receive a new firmware from Seagate but cannot test it at the
    moment. If you or anyone else want it send me a message...

    Rainer

  10. #10
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: N7700 Problems with 1.5TB Seagate

    Rainer, Please send that firmware to Chrisjsherwood... and see if he can get 7x 1.5tb drives to work in his Thecus N7700

    Thanks guys

  11. #11
    Thecus Staff Thecus - Yvon's Avatar
    Join Date
    Apr 2007
    Posts
    937
    Thanks
    0
    Thanked
    8 times in 8 posts

    Re: N7700 Problems with 1.5TB Seagate

    Dear All,

    Recently Seagate release new firmware for HDD, and we would arrange a long term testing to verify this 1.5TB HDD stability & durability too, thus current we don't recommend using the 1.5TB HDD on N7700, in necessary please choose the HDD from the N7700 HDD list, we would update the test result since we confirm the compatibility, and thank for your patience in advance.

    http://www.thecus.com/Downloads/HDD_...2008-11-14.pdf

  12. #12
    Registered+
    Join Date
    Oct 2008
    Location
    Grantham Lincolnshire UK
    Posts
    30
    Thanks
    1
    Thanked
    1 time in 1 post
    • Chrisjsherwood's system
      • Storage:
      • N5200 5x750GB, N5200 5x1TB, N7700 7x1.5TB
      • Operating System:
      • Vista, XP Pro, Linux
      • Monitor(s):
      • Dell 24", Dell 27", Sharp LC65DG1E 65"
      • Internet:
      • Too bad to tell you

    Re: N7700 Problems with 1.5TB Seagate

    Quote Originally Posted by RainerStratmann View Post
    I have just receive a new firmware from Seagate but cannot test it at the
    moment. If you or anyone else want it send me a message...

    Rainer
    Any chance you could share the firmware with me so I can check out my N7700 with full cmplement of 1.5TB HD's.

    Best regards

    Chris Sherwood

  13. #13
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: N7700 Problems with 1.5TB Seagate

    It looks like the firmware is a big fix. people are reporting on the seagate forum... that their raid5 arrays are going strong now 24 hours with no rebuilding


    someone give chris the firmware to test, please

  14. #14
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: N7700 Problems with 1.5TB Seagate

    Hi Chris,

    give me your e-mail, I will send it to you...

    Rainer

  15. #15
    Registered+
    Join Date
    Oct 2008
    Location
    Grantham Lincolnshire UK
    Posts
    30
    Thanks
    1
    Thanked
    1 time in 1 post
    • Chrisjsherwood's system
      • Storage:
      • N5200 5x750GB, N5200 5x1TB, N7700 7x1.5TB
      • Operating System:
      • Vista, XP Pro, Linux
      • Monitor(s):
      • Dell 24", Dell 27", Sharp LC65DG1E 65"
      • Internet:
      • Too bad to tell you

    Re: N7700 Problems with 1.5TB Seagate

    Rainer, my email is (chris@chrisjsherwood.com)


    Thanks for your interest

    Chris
    Last edited by Chrisjsherwood; 22-11-2008 at 11:14 AM.

  16. #16
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: N7700 Problems with 1.5TB Seagate

    i would remove that and pm it due to spam bots getting hold of it m8

Page 1 of 7 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DX10 and Prime95 problems.
    By hotpurple in forum Help! Quick Relief From Tech Headaches
    Replies: 14
    Last Post: 06-10-2008, 01:52 PM
  2. USB device problems on A8N-SLi
    By crossy in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 17-06-2006, 12:07 PM
  3. Problems with new machine
    By kasavien in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 31-01-2006, 01:48 PM
  4. Seagate Buys Maxtor!!!!
    By STUPID_NOOB! in forum General Discussion
    Replies: 1
    Last Post: 22-12-2005, 03:03 AM
  5. Seagate SATA drive noiser than IDE?
    By Furton in forum PC Hardware and Components
    Replies: 0
    Last Post: 20-06-2005, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •