Page 2 of 4 FirstFirst 1234 LastLast
Results 17 to 32 of 55

Thread: 7700 and WD RE4-GP (WD2002FYPS)

  1. #17
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    I have got the same problem with my N7700 after seven days: Raid degraded -- then rebuild --- restarting and Raid degraded....
    I am using the HDD`s "out of the box" with Firmware 04.0

    TODAY THECUS HAS PUBLISHED A NEW BETA: 2.01.10.14!!!
    "...Changed the SATA driver from mvsas 0.5.2 to MV64xx 3.1.0.0903 to
    fix the WD2002FYPS and WD20EADS HDD degraded issue."


    Let´s try

    my System: 7 x WD RE4, XFS-Filesystem, RAID 5
    Last edited by RainerStratmann; 27-08-2009 at 09:23 PM.

  2. #18
    Registered+
    Join Date
    Aug 2009
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Thanks Rainerstratmann for the info, lets give it a try!

  3. #19
    Registered User
    Join Date
    Aug 2009
    Location
    Lochristi
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Quote Originally Posted by RainerStratmann View Post
    TODAY THECUS HAS PUBLISHED A NEW BETA: 2.02.10.14!!!
    Should be 2.01.10.14 and can be downloaded from here.

    Another thing that has changed:
    Set the time-out retry to 7 second (is very important for TLER enabled drives)

  4. #20
    Registered+
    Join Date
    Aug 2009
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Western Digital is not helping directly to customers:

    Dear Dave,

    Thank you for contacting Western Digital Customer Service and Support. My name is ----------

    I do apologize for the problem that you are experiencing, Western Digital does not support the use of our hard drives in third party enclosures, please contact Thecus for support.


    If you have any further questions, please reply to this email and we will be happy to assist you further.

    Sincerely,
    --------------
    Western Digital Service and Support

  5. #21
    Registered User
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    I'm having all kinds of issues with my N8800 and 8 1.5TB WD drives and I'm getting that same response from WD and from PCMall as well. I've dealt with this problem since May and no one wants to help. BTW...the new firmware did not wrk for me. 4 drives dropped at the same time.

    This is a bunch of BS.

  6. #22
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    I have tested the new 2.01.10.14 with my N7700 and the seven WD RE4 HDD`s in
    Raid5:
    Reading and writing some TB of data, power off, restart, etc. and till today there
    is no Raid degraded so I am very very happy....

  7. #23
    Registered+
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Thanks RainerStratmann for sharing,
    I think i will uptade also my N7700 as I have exactly the same config as you..
    mine is off right now, when i will restard it's going to show raid 5 degraded and disk 4 drop out, do I need to rebuilt the raid do you think before I upgrade the firmware or no...
    Thanks.

  8. #24
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Hi patrickc63,
    to be sure you will not get a further "Raid degraded" update the firmware while
    "Raid is rebuilding" and restart until the rebuilding is finished.
    I have done so and it was working well in this kind....
    Last edited by RainerStratmann; 29-08-2009 at 05:56 PM.

  9. #25
    Registered+
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Hi RainerStratmann,
    Well unfortunaly I did rebuilt the raid and then upgrade, i had 3 disk red light and tell me to shutdown what I did , when i restart everything ok, since then stop, restart, transfer some data, not much more, being busy...
    Seems to be ok so far...?
    Thanks for sharing
    Waiting for an official software release so...?

  10. #26
    Registered+
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Hi RainerStratmann,
    is your 7700 still running smooth so far?
    Mine doesn't another drop out , do you think i can dowload the same firmware again the way you did so!
    regards

  11. #27
    Registered+
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Hi Patrickc63,

    yes, it´s running properly -every day for some hours-

    What´s the firmeware of yours WD RE4

    Many greetings

  12. #28
    Registered+
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Hi RainerStratmann,

    The firmware is 4.0 for all of them
    By the way i did rebuilt and at the same time upgrade again to 2.01.10.14 then reboot, i haven't tried yet a lot so, it seems that the problem appears when streaming video from it...

    Regards

  13. #29
    Registered+
    Join Date
    Aug 2009
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    No more problems for me anymore, replaced one bad RE4 and its running smooth right now, with latest beta firmware

    Sorry for being agry Thecus, it was for me a Western Digital problem!

  14. #30
    Registered+
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Hi doubeld1979,
    Mine is still not ok, i suppose i have to check all my HDD.
    Did you use the WD test tools for that, do I have to test them out of the N7700!
    I have more than 2TB data already on a raid five.
    Thanks for sharing
    regards

  15. #31
    Registered+
    Join Date
    Aug 2009
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Quote Originally Posted by patrickc63 View Post
    Hi doubeld1979,
    Mine is still not ok, i suppose i have to check all my HDD.
    Did you use the WD test tools for that, do I have to test them out of the N7700!
    I have more than 2TB data already on a raid five.
    Thanks for sharing
    regards
    I used western digital tool but found nothing, i tried HDtach and 1 disk that most of the time droped out, was more then 100MB/s slower then my other 3 disks.

    Maybee you can shutdown your Thecus and test you drives with your pc and they place back in the right order, no data can't be lost

    BTW N7700/N7700SAS/N8800/N8800SAS beta firmware V3.00.04 is out now http://www.thecus.com/Downloads/beta
    Last edited by doubeld1979; 07-09-2009 at 04:42 PM.

  16. #32
    Registered+
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 7700 and WD RE4-GP (WD2002FYPS)

    Thanks doubeld1979,
    After you say that i give a try to the new firmware, ajax interface!
    not yet enought time to test everything

    regards

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •