Results 1 to 3 of 3

Thread: USBHDD not working - "Share folder "" does not exist!"

  1. #1
    Registered User
    Join Date
    Jan 2010
    0 times in 0 posts

    Unhappy USBHDD not working - "Share folder "" does not exist!"


    I have a N3200PRO (FW 1.00.05c) and I have a problem with external USB drives. First everything run properly, but now it won't work.

    In detail:

    1) First time I connected an 256 MB FAT32 USB Stick

    => everything OK: read and write. Also USBCopy function is working.

    Then I pressed Eject Button in NAS GUI before I removed the stick.

    2) I connected an 10 GB NTFS drive (in USB adapter case)
    (I know, that NTFS allows only read function via NAS)

    1. Acess to USBHDD folder via Windows network is denied. I get the message "...not allowed to access..."
    2. Trying ACL settings of USBHDD folder (in NAS GUI) gives error: "Share folder "" does not exist!"
    3. in NAS GUI under storage|USB the drive is listed properly!
      Thus I could "eject" the drive properly.

    The USBHDD didnt work anymore. The error is always the same. The same also after a reboot.
    The USB Stick (1) which was working at the first time, is also no more accessable.

    Do someone have an idea how to resolve that problem?
    Hope someone can help me.

    Using N3200PRO, Firmware 1.00.05c, 2x 1 TB WD10EADS (with TLER=7sec and WDIDLE3=off). Module "webserver".

  2. #2
    Registered User
    Join Date
    Jan 2010
    0 times in 0 posts

    Angry Re: USBHDD not working - "Share folder "" does not exist!"

    I did some more tests, which are very interesting.

    I deleted the RAID! This deletes also all installed modules.
    Then I created a new RAID (RAID1 as before). I did so to be sure, that I didnt make a mistake by myself which may have caused the fault. I want to have factory default initial properties of all the service folders.
    I leave all security settings (all service folders on "public" access) as they are.
    Finally a did a reboot.

    I tried to access the folder USBHDD via windows filemanager.

    => As expected the USBHDD folder is accessable again (and empty, because no external USB device is connected).

    Then I connected my 160 GB external NTFS USB drive. (Yes I know: read only possible.)
    Maybe important: it is partitionated into tow parts of 80 GB each (nearly 50% used) and running properly since many month when directly connected to a windows PC.

    Then I logged into the NAS GUI and opened USB entry:

    => the USB drive is listed correct with one entry of nearly 160 GB.

    Then I tried to access the folder USBHDD again:

    => The USBHDD folder is accessable but it is EMPTY!
    There is no subfolder.

    Then in the NAS GUI under USB I pressed the "eject" button.

    => and the drive was removed correctly from the list.

    Now I tried to access the USBHDD folder again:

    => and from now on the USBHDD folder is NORE MORE ACCESSABLE!
    The errormessage is the same as posted: "...cannot access may not have rights to access. Call server administrator" (free translation from german message).
    I couldnt check wether the ACL error message "Share folder "" does not exist!" would also appear again, because I left the folder setting on "public" and then I dont have access to the ACL settings.

    The N3200PRO has a problem with my external NTFS USB drive, also with default factory settings.

    Questions (also to Thecus):
    1. How can I fix the problem with the non-accessable folder USBHDD (without re-creating the RAID of course)?
    2. Do the N3200PRO has a problem with NTFS USB drives in general?

    Happy Weekend.


  3. #3
    Registered User
    Join Date
    Jan 2010
    0 times in 0 posts

    Re: USBHDD not working - "Share folder "" does not exist!"

    I had further evaluations:

    I installed an SSH Domain logged into the system and:
    /raid/USBHDD is missing after connection of the NTFS USB drive!!

    I recreated /raid/USBHDD with mkdir and everthing is running (e.g. with my 128 MB FAT32 USB Stick).

    But at the point I connect my NTFS USB drive, the problem appears again:
    - the NTFS USB drive is listed under USB in the NAS GUI
    - and the folder USBHDD is empty!!!
    - If I press EJECT (in the NAS GUI)
    => and /raid/USBHDD is REMOVED!!!!!!!!

    I posted a ticket at
    and now waiting for a solution (maybe a firmware update...).


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts