Page 1 of 2 12 LastLast
Results 1 to 16 of 27

Thread: Hello to all

  1. #1
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb

    Hello to all

    So everything new then... just a shame its under the wrong circumstances. Im Steve and id like to say hello to everyone. Welcome

  2. #2
    Registered User
    Join Date
    Jul 2003
    Location
    W Mids
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    /me waves.

    New too.


  3. #3
    Hmmm bed
    Join Date
    Jul 2003
    Posts
    441
    Thanks
    5
    Thanked
    0 times in 0 posts
    Hello I'm James by the way, or Basher, which ever you prefer, im 18 and from warwickshire, blimey, its starting to sound like blind date !!

  4. #4
    Official Member luke313's Avatar
    Join Date
    Jul 2003
    Location
    West Mids
    Posts
    921
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi Steve, nice to see new faces and old too. Hopefully it will get busier when everyone realises that we are back

  5. #5
    You are feeling sleepy... acidrainy's Avatar
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    1,518
    Thanks
    4
    Thanked
    2 times in 2 posts
    ello

  6. #6
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    Originally posted by luke313
    Hi Steve, nice to see new faces and old too. Hopefully it will get busier when everyone realises that we are back
    me too matey. Im sure Knox is either at work or asleep and as we were were at the pub last night i think hes asleep lol

    Hoepfully well have all the members back soon

  7. #7
    Are you Junglin' guy? jamin's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Southend On Sea
    Posts
    921
    Thanks
    17
    Thanked
    11 times in 10 posts
    Hi guys! Jamin is back too!

    Not a lot to read tho so I'm off down the pup!
    Beer is life, life is good!

  8. #8
    Official Member luke313's Avatar
    Join Date
    Jul 2003
    Location
    West Mids
    Posts
    921
    Thanks
    0
    Thanked
    0 times in 0 posts
    lol, will be great to have more posts than Knox for a while at least

  9. #9
    One skin, two skin......
    Join Date
    Jul 2003
    Location
    Durham
    Posts
    1,705
    Thanks
    0
    Thanked
    1 time in 1 post
    Hi! I'm back too.

    *As everyone sighs, 'oh rubbishrubbishrubbishrubbish!'

  10. #10
    Senior Member
    Join Date
    Jul 2003
    Location
    Bristol, UK
    Posts
    426
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hey, glad the forums back. Wish everything wasn't lost though.

    You prob wont recognise me unless you visit "the other forum" too.

    But i had a few posts on here.

    P.S. Anybody know why there is a gap between the images in my sig? There wasnt a gap on the old hexus forum or on "the other forum" which uses vbulletin.

    Cheers

    Skype: cjackway

  11. #11
    Paranoid??? Who Me???
    Join Date
    Jul 2003
    Location
    127.0.0.1
    Posts
    631
    Thanks
    1
    Thanked
    1 time in 1 post
    Hi Honey.. I'm Home!!!!

  12. #12
    Happy Now?
    Join Date
    Jul 2003
    Location
    Cardiff Home | Manchester Uni
    Posts
    1,326
    Thanks
    0
    Thanked
    0 times in 0 posts
    Mesa back again /me waves

    I thought the work DNS had screwed and got scared *phew*. On the downside - hacked forums = sux

    Majorly pissed cause the fantasy F1 thread has goen
    I dont like sig pics so i turn off sigs Which doesnt help when i dont know what ive written here! DOH!

  13. #13
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    yeah steve i was asleep

    Originally posted by luke313
    lol, will be great to have more posts than Knox for a while at least
    live it up while it lasts boyo

  14. #14
    Senior Member
    Join Date
    Jul 2003
    Posts
    509
    Thanks
    2
    Thanked
    3 times in 3 posts
    hey hey!!! arite fella,

    kinda new here myself - ish....

  15. #15
    One skin, two skin......
    Join Date
    Jul 2003
    Location
    Durham
    Posts
    1,705
    Thanks
    0
    Thanked
    1 time in 1 post
    Originally posted by Tesla Coil
    Hey, glad the forums back. Wish everything wasn't lost though.

    You prob wont recognise me unless you visit "the other forum" too.

    But i had a few posts on here.

    P.S. Anybody know why there is a gap between the images in my sig? There wasnt a gap on the old hexus forum or on "the other forum" which uses vbulletin.

    Cheers
    Look like an HTML table problem......

  16. #16
    Senior Member
    Join Date
    Jul 2003
    Location
    Bristol, UK
    Posts
    426
    Thanks
    0
    Thanked
    0 times in 0 posts
    I hyave made a proper post about this in GD. Im not using a HTML table but thanks anyway.

    Good to see all these recognisable (sp?) names again!

    Skype: cjackway

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •