Results 1 to 2 of 2

Thread: KN8-SLI hard drive weirdness

  1. #1
    Registered User
    Join Date
    Feb 2007
    0 times in 0 posts

    KN8-SLI hard drive weirdness

    Hi everyone:

    I just discovered this place, and I'm excited to have found it, especially
    since Abit reps. frequent here.

    I'm having bizarre hard drive symptoms on an Abit KN8-SLI.

    I have the following storage gear:
    1 Samsung SATA hard drive (SATA channel 1) 120GB
    1 Maxtor IDE hard drive (Primary master) 160GB
    1 NEC DVDRW (Secondary master)
    1 Adaptec 2940UW (currently no drives attached)
    -I never had any trouble at all with this card interfering
    with anything, in 9 years of use.

    The Samsung has been working very well as my Windows XP drive for
    about 9 months now. When I formatted the Maxtor, it seemed to work
    okay as a slave drive, with no problems. I didn't really use it much.

    Then, I tried installing that "Evolutionary" OS named after a fruit on the
    IDE drive. It took 6 hours, but I got that OS installed. When I went to reboot,
    however, I noticed that as long as the IDE drive was connected, the system would not boot-from any drive!

    It just stops the boot process at the hardware enumeration screen. Pressing ESC won't bring me to the boot menu. Pressing Del won't take me to the BIOS setup utility. It just halts at the device enumeration screen. As soon as I disconnect the IDE drive, the system will boot normally again from any drive I choose. I tried disabling SATA in the setup and disconnecting the SATA drive. I checked the boot drive order in the setup, and ensured "boot from other device" was enabled and that both the 2nd and 3rd devices in the boot order were set to "hard drive". No change.

    I can't figure out why this started only after I installed that "fruity" OS. It wouldn't follow logically anyway, since the machine never even gets past the device enumeration screen. At least I don't think it does. If it did, wouldn't I be getting one of the standard errors like "no operating system found"?

    I will eventually get to bring the drive to another machine to try it there...but
    in the mean time, does anyone have any theories as to why connecting that
    IDE drive stops the boot process at the device enumeration screen?

    Abit reps: Is there a BIOS bug that could cause this? I'm using the BIOS
    dated 11/11/2005 (I don't remember the version number).

    Thanks in advance. This one has me totally perplexed.


  2. #2
    Registered User
    Join Date
    Feb 2007
    0 times in 0 posts
    UPDATE-problem still exists

    Well, I put the Maxtor IDE drive into another PC and it not only booted,
    but saw the disk in Disk Administrator. That rules out the idea that the somewhat
    exotic OS prevents any machine from booting. The problem seems to happen
    only in this machine with the Abit KN8-SLI motherboard.

    I'm still for suggestions.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I change my SATA hard drive letter from F: to C: ?
    By Kaizen in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 26-07-2007, 09:19 PM
  2. Problem installing my new SCSI hard drive
    By scottxxx in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 04-08-2006, 02:24 PM
  3. Hard drive Problems.
    By Clstrphbc_donut in forum PC Hardware and Components
    Replies: 5
    Last Post: 27-07-2006, 04:50 PM
  4. Looking for a Database Programmer
    By tillyoubreakit in forum Software
    Replies: 35
    Last Post: 25-04-2004, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts