Results 1 to 7 of 7

Thread: ABIT IP35-PRO Drivers Problems Windows 7 x64

  1. #1
    Registered User
    Join Date
    Sep 2014
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Exclamation ABIT IP35-PRO Drivers Problems Windows 7 x64

    System:
    ABIT IP35-PRO
    RADEAON HD5450 Video card - got latest original drivers for it and at testing everything looks OK
    Corsair Memory TWIN4X1024-6400C4 (2x1024 dual channel kits)
    CPU Intel Core 2 DUO E8400 3Ghz
    600W 200$ power source, i am not at home now and i don't really remember it's name.

    The problem is that ABIT does not offer support anymore and i have problems with windows 7 drivers, even if it find all drivers after a fresh installation of windows 7 they are not original and i have problems with BLUE SCREEN OF DEATH.
    Microsoft has not helped with anything after i asked for their support regarding possible kernel problem that many people say microsoft has it since 2010 and did not solve it not even in 2014, even if i found some methods that could solve the problem they did not work.
    I've tested memory RAM and i got no errors, i have a 120GB SSD and a 500GB WD HDD SATA, tested them for bad sectors or other types of errors and they are ok. Been with it to computer shop where i got it and everything is ok
    I did not have any problems on windows XP with original drivers but i don't have them for windows 7.
    Please anyone point me anywhere in this world where i can find those drivers for windows 7.
    Doesn't matter if they are for 32 bit or 64 bit OS.

    THANK YOU !

  2. #2
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,110
    Thanks
    841
    Thanked
    481 times in 356 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: ABIT IP35-PRO Drivers Problems Windows 7 x64

    Try checking in this thread, this guy seems to have a lot of stuff to download.

    Although you may find it hard to find Win7 drivers for a motherboard that is so old
    Quote Originally Posted by TAKTAK View Post
    It didn't fall off, it merely became insufficient at it's purpose and got a bit droopy...

  3. #3
    Registered+
    Join Date
    Mar 2009
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts
    • zooburner's system
      • Motherboard:
      • Asus Z97-K
      • CPU:
      • Intel Core i7 4790 3.6GHZ HT with HR-02 Macho Cooler
      • Memory:
      • 16GB VengPro 2133 (2x8GB)
      • Storage:
      • 1TB SGate
      • Graphics card(s):
      • Nv GTX760 SC ACX Cooling
      • PSU:
      • Corsair CX600M
      • Case:
      • Corsair 230T Solid Grey
      • Operating System:
      • Windows 7 (64bit) Home Prem
      • Monitor(s):
      • BenQ GL2450 24in 1920x1080

    Re: ABIT IP35-PRO Drivers Problems Windows 7 x64

    Quote Originally Posted by wingate View Post
    System:
    ABIT IP35-PRO
    RADEAON HD5450 Video card - got latest original drivers for it and at testing everything looks OK
    Corsair Memory TWIN4X1024-6400C4 (2x1024 dual channel kits)
    CPU Intel Core 2 DUO E8400 3Ghz
    600W 200$ power source, i am not at home now and i don't really remember it's name.

    The problem is that ABIT does not offer support anymore and i have problems with windows 7 drivers, even if it find all drivers after a fresh installation of windows 7 they are not original and i have problems with BLUE SCREEN OF DEATH.
    Microsoft has not helped with anything after i asked for their support regarding possible kernel problem that many people say microsoft has it since 2010 and did not solve it not even in 2014, even if i found some methods that could solve the problem they did not work.
    I've tested memory RAM and i got no errors, i have a 120GB SSD and a 500GB WD HDD SATA, tested them for bad sectors or other types of errors and they are ok. Been with it to computer shop where i got it and everything is ok
    I did not have any problems on windows XP with original drivers but i don't have them for windows 7.
    Please anyone point me anywhere in this world where i can find those drivers for windows 7.
    Doesn't matter if they are for 32 bit or 64 bit OS.

    THANK YOU !
    The latest drivers were for Vista, which worked fine on my motherboard
    http://abit.ws/page/en/download/down...ET_TYPE=LGA775

  4. #4
    Senior Member
    Join Date
    Feb 2012
    Location
    Duisburg, Germany
    Posts
    273
    Thanks
    29
    Thanked
    45 times in 40 posts
    • Bambooz's system
      • Motherboard:
      • Asus ROG Strix X470-F
      • CPU:
      • Ryzen 7 3700X + Thermalright Macho Rev.2 (BW)
      • Memory:
      • 32GB Crucial Ballistix Sport LT (E-Die) DDR4-3200 @ 3600
      • Storage:
      • SKhynix BC501 256GB NVMe SSD (to be replaced) + 2x 8TB WD Red + 1TB Crucial MX200 (games)
      • Graphics card(s):
      • MSI Geforce GTX 1080 Gaming X 8GB
      • PSU:
      • Seasonic Platinum Fanless 520W (SS-520FL2)
      • Case:
      • Fractal Design Arc XL
      • Operating System:
      • Win 10 Pro (blergh)
      • Monitor(s):
      • Samsung S27D850T (27" 1440p) + 2x Samsung 2333T (23" 1080p)
      • Internet:
      • VDSL 100/40mbps

    Re: ABIT IP35-PRO Drivers Problems Windows 7 x64

    I've got an IP35 Pro here somewhere. I could throw a system together and note down what drivers are needed and later link them here, but that could take a while..

    PS: how did you test the RAM? If it wasnt with Memtest86+, the result will pretty much be useless.

    http://www.memtest.org/#downiso
    Use either "Download - Pre-Compiled Bootable ISO (.zip)" and burn it onto a CD-R or if you have one lying around, use the "Download - Auto-installer for USB Key (Win 9x/2k/xp/7)".
    I prefer the USB stick method since wasting a whole CD-R for less than 500KB of data is pretty stupid, and you can use the "left-over" free space on the USB stick after the memtest installer is done with it and still keep the bootable memtest stuff working (as long as you don't delete any of its files).

  5. #5
    Hello jackvdbuk's Avatar
    Join Date
    Apr 2006
    Location
    Stratford
    Posts
    2,513
    Thanks
    468
    Thanked
    112 times in 95 posts
    • jackvdbuk's system
      • Motherboard:
      • AbiT IP35-PRO
      • CPU:
      • Intel C2Q Q9550
      • Memory:
      • OCZ Nvidia SLi Edition 4GB (2x2gb) pc2-6400 DDR2
      • Storage:
      • lots of TB
      • Graphics card(s):
      • BFG 8800GTS 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 Premium x64
      • Monitor(s):
      • Dell 2407WFP
      • Internet:
      • Orange (about 6Mb)

    Re: ABIT IP35-PRO Drivers Problems Windows 7 x64

    google brang up a few network drivers, maybe even though windows update iirc last time i re-installed on the same mobo.

  6. #6
    Registered User
    Join Date
    Sep 2014
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: ABIT IP35-PRO Drivers Problems Windows 7 x64

    Thank you zooburner for replying. i tried windows vista drivers on windows 7, it accepted them but sistem was unstable.
    Bambooz yes i tested it with memtest86+ latest version, but i bealieve it's test is not useless, when i got problems with ram memory sticks it found errors and they were replaced by waranty because i have lifetime waranty. and i used "Download-Auto-installer for USB key".

    PS. for everyone that have ABIT IP-35 PRO. I solved the problem with windows 8.1 PRO X64, it found all my drivers, they are stable, i worked hard testing and trying to make sistem unstable without any success, i no longer have BSOD problem and it works verry well.. but be careful, seems cracked or ungenuine OS will not work same. I got a genuine windows 8.1 version and got licence for it. That loaders 2.2.1 2.2.2 for windows 7 and other crap like that will modify windows kernel and make it unstable and even updates won't solve the problem. On windows 7 seems sistem keeps being unstable even if i used a genuine OS got from a friend for a testing to see if it reacts different, but no, it had same issue. Seems windows 7 x86 x64, genuine or not it keeps doing same problems.

    Thank you everyone for answering and giving suggestions on how to solve my problem.
    I would recomand to share this thread with everyone asking for same thing as i did and having same problem. Test yourself and see it is really working. I was about to change my motherbord, a friend from an IT company offered to change it for free but i avoided that because my motherboard is 100% compatible with my components and works verry well as long as it has a good OS and good drivers. Else, without these , everything is chaos.

  7. #7
    Registered User
    Join Date
    Oct 2014
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: ABIT IP35-PRO Drivers Problems Windows 7 x64

    Impressive how you still have Abit support!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •