Results 1 to 7 of 7

Thread: AN8 Fatality fatal code 9.0

  1. #1
    780 nanometres redlight's Avatar
    Join Date
    May 2005
    Location
    East Herts
    Posts
    859
    Thanks
    7
    Thanked
    26 times in 19 posts
    • redlight's system
      • Motherboard:
      • Abit QuadGT
      • CPU:
      • Core 2 Quad 6600@3.1
      • Memory:
      • 4GB Geil PC6400
      • Storage:
      • 2x250GB Samsung 400GB Seagate
      • Graphics card(s):
      • Leadtek 8800GTS 640MB
      • PSU:
      • Tagan 580w
      • Case:
      • Gigabyte Aurora
      • Monitor(s):
      • Fujitsu Siemens 22" + 42" plasma
      • Internet:
      • 2MB Tiscali

    AN8 Fatality fatal code 9.0

    I have had my AN8 for around 14 months usually 24/7 except for upgrades. Shut down one day and it would not boot. Post code 9.0. I have done everything including putting the board in a different case and everything that is possible to check if it is anything besides the board. I only use decent parts for my rigs and there is no fault with anything else. So it is the board. After googling the problem I find I am not the only one with the 9.0 problem. So I emailed Abit support did they reply no. Some support after laying out £112 for a board. So after my last four boards being Abit I have returned to Asus with an A8N-E. If anybody can shed some light on the problem I would be most grateful as it is a brilliant board (except for the sound).

  2. #2
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts
    There are a number of things that could cause this fault. Have you had the CPU tested on another board?

  3. #3
    780 nanometres redlight's Avatar
    Join Date
    May 2005
    Location
    East Herts
    Posts
    859
    Thanks
    7
    Thanked
    26 times in 19 posts
    • redlight's system
      • Motherboard:
      • Abit QuadGT
      • CPU:
      • Core 2 Quad 6600@3.1
      • Memory:
      • 4GB Geil PC6400
      • Storage:
      • 2x250GB Samsung 400GB Seagate
      • Graphics card(s):
      • Leadtek 8800GTS 640MB
      • PSU:
      • Tagan 580w
      • Case:
      • Gigabyte Aurora
      • Monitor(s):
      • Fujitsu Siemens 22" + 42" plasma
      • Internet:
      • 2MB Tiscali
    Sorry maybe I should have explained better I am a system builder but this is my own rig. The board has been tested with cpus from 3000 to 3700 all my psus are Antec or Tagan my case is a Thermaltake Soprano and it has been fitted in two other cases to test as well. My memory is Crucial and it has been tested with Infineon,Samsung and any others that were around I have used three different pci-e cards and even a pci card I have plenty of kit to test it with it is the board for sure.

  4. #4
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts
    If you believe the board to faulty contact us at technical@abitcomputer.co.uk and someone will help you with the problem.

  5. #5
    780 nanometres redlight's Avatar
    Join Date
    May 2005
    Location
    East Herts
    Posts
    859
    Thanks
    7
    Thanked
    26 times in 19 posts
    • redlight's system
      • Motherboard:
      • Abit QuadGT
      • CPU:
      • Core 2 Quad 6600@3.1
      • Memory:
      • 4GB Geil PC6400
      • Storage:
      • 2x250GB Samsung 400GB Seagate
      • Graphics card(s):
      • Leadtek 8800GTS 640MB
      • PSU:
      • Tagan 580w
      • Case:
      • Gigabyte Aurora
      • Monitor(s):
      • Fujitsu Siemens 22" + 42" plasma
      • Internet:
      • 2MB Tiscali
    Quote Originally Posted by ABIT Sean
    If you believe the board to faulty contact us at technical@abitcomputer.co.uk and someone will help you with the problem.
    I did twice they did not reply.

  6. #6
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts
    Im sorry to hear that. In that case please email your detials to returns@abitcomputer.co.uk and would be happy to sort out the problem.

  7. #7
    780 nanometres redlight's Avatar
    Join Date
    May 2005
    Location
    East Herts
    Posts
    859
    Thanks
    7
    Thanked
    26 times in 19 posts
    • redlight's system
      • Motherboard:
      • Abit QuadGT
      • CPU:
      • Core 2 Quad 6600@3.1
      • Memory:
      • 4GB Geil PC6400
      • Storage:
      • 2x250GB Samsung 400GB Seagate
      • Graphics card(s):
      • Leadtek 8800GTS 640MB
      • PSU:
      • Tagan 580w
      • Case:
      • Gigabyte Aurora
      • Monitor(s):
      • Fujitsu Siemens 22" + 42" plasma
      • Internet:
      • 2MB Tiscali
    Quote Originally Posted by ABIT Sean
    Im sorry to hear that. In that case please email your detials to returns@abitcomputer.co.uk and would be happy to sort out the problem.
    Done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AN8 Fatality
    By [GSV]Trig in forum PC Hardware and Components
    Replies: 3
    Last Post: 21-11-2005, 11:25 PM
  2. AN8 Fatality Modded?
    By [GSV]Trig in forum PC Hardware and Components
    Replies: 13
    Last Post: 05-08-2005, 11:03 PM
  3. Fatality AN8, some q's
    By Durinthiam in forum PC Hardware and Components
    Replies: 2
    Last Post: 29-06-2005, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •