Results 1 to 8 of 8

Thread: tomb raider legend crashing constantly, creative problem maybe???

  1. #1
    Member
    Join Date
    Aug 2005
    Posts
    110
    Thanks
    0
    Thanked
    0 times in 0 posts

    tomb raider legend crashing constantly, creative problem maybe???

    Hey. Im having real problems with tomb raider legend. The games crashes only a short way in to the game at random intervals. Im lucky to get 5 minutes of gameplay out of it. I have good graphics card so I dont think thats problem, i even tried lowering all the setting to see if that stops it but it didnt.

    I do have a creatice audigy x-fi music and ive heard there is big problems with this game and creative cards. But i havent found a solution.

    amd 64 3200
    asus a8n sli-deluxe
    ati x850 xt pe
    1gb ram
    creative x-fi music

    any suggestions?

    thanks in advance

  2. #2
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    35,172
    Thanks
    3,120
    Thanked
    3,160 times in 1,920 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    gazzy...I think maybe you're suffering from ATI card syndrome.

    I have ATI's and I love them..but I read somewhere that ATI is having real Tomb Raider trouble

    Hold on.....will try to find the news thingy......

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    35,172
    Thanks
    3,120
    Thanked
    3,160 times in 1,920 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    can't find the sodding thing....

    do you have any settings ot change in the menu for image quality?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #4
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    35,172
    Thanks
    3,120
    Thanked
    3,160 times in 1,920 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    I've come up with a potential Patch problem, 1.1 causing people grief

    http://forums.eidosgames.com/showthread.php?t=59064

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  5. #5
    Member
    Join Date
    Aug 2005
    Posts
    110
    Thanks
    0
    Thanked
    0 times in 0 posts
    i was using 1.0 and it kept crashing so I installed 1.1 and same problems.

    Im using cats 6.4 and set it to performance in the driver and turned off everything in the game. I am using a gamepad but ive dont think thats anything to do with either.

  6. #6
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    welcome to the tomb raider nightmare...

    Almost everyone with an ATI card is having problems with this game.. the patch 1.1 messes up every pixel.... also, characters will have nice floures. blue hairs and hands..

    Revert back to 1.0 and waht? I get 10 fps using next gen.. and the Rutland still have blue hair, only now its slightly green.. and the hands are pink.. At least you'll be able to finish the game on 1.0... just forget about anything that has to do with next gen graphics..
    Last edited by sawyen; 30-04-2006 at 06:57 PM.
    Me want Ultrabook


  7. #7
    Member
    Join Date
    Aug 2005
    Posts
    110
    Thanks
    0
    Thanked
    0 times in 0 posts
    im just installing it again now. i dont have an sm 3 card so unfortunalty i can test the next gen stuff. See how it goes.

    How do they let a game go out that is that buggy???????

  8. #8
    Member
    Join Date
    Aug 2005
    Posts
    110
    Thanks
    0
    Thanked
    0 times in 0 posts
    well i installed it again and it seems to be working ok now which is strange because first time i played it before installed the patch it kept crashing.

    ah well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with sound playing DVD, using Creative Software
    By Smokey21 in forum PC Hardware and Components
    Replies: 9
    Last Post: 06-03-2006, 04:23 PM
  2. creative suit problem
    By jonneymendoza in forum Software
    Replies: 1
    Last Post: 05-12-2005, 09:59 PM
  3. Creative Audigy, mp3, speakers etc
    By Flibb in forum Retail Therapy and Bargains
    Replies: 13
    Last Post: 25-07-2005, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •